Question Asus Motherbode Error Code 55, can´t fix it

Feb 17, 2021
6
0
10
0
Hello,

I know there are some threads about this error code, but i haven´t found any solution so far. I built a new PC and I am in despair because of this error. Mainboard is showing Error Code 55, which stands for "Memory not installed".

First my Setup:

Case: Phanteks Eclipse P600S Silent
Motherboard: ASUS ROG STRIX Z490-E Gaming
CPU: Intel Core i5-10600K
CPU-Cooler: be Quiet! Dark Rock 4 Pro
RAM: Corsair Vengeance LPX 32GB (2x16GB) DDR4 3000MHz C16 XMP 2,0 (CMK32GX4M2D3000C16)
GPU: Nvidia GTX 1050 TI
SSD: Samsung MZ-V7S1T0BW 970 EVO Plus 1 TB NVMe M.2

When I boot the system, the mainboard shows the Q-Code 55 and the Q-LED is yellow and I get no signal on monitor. When I boot without RAM, it shows error code 53.

What I´ve tried:

  • Reinstalling the RAM
  • Trying every single RAM on every slot (RAM 1 on A1, A2, B1, B2, RAM 2 on A1, A2, B1, B2)
  • even a new motherboard (also the ASUS ROG STRIX Z490-E Gaming)
  • Flashing the bios to Version 14.1.51.1528
  • CMOS-Reset
I´m done. I can´t belive that both of the new RAM sticks are broken.

Do you have any idea what the problem can be?

Greetings and Thank You!

Ancrion
 

faalin

Judicious
Pull the CPU out and check for bent pins, you can also try and not tighten the cooler down as tight. I know in the first few gens you could over tighten and move the socket finger to another pad, i would have thought by now the intel and manufactures would have fixed this.

Another note is that ram is not on the motherboards QVL, intel is pretty easy on ram but you never know. Might try and find a single cheap stick or borrow one from a friend and see if you can get the board to post.

although its very rare you could have a bad CPU since youve already swapped out motherboards.
 
Feb 17, 2021
6
0
10
0
Pull the CPU out and check for bent pins, you can also try and not tighten the cooler down as tight. I know in the first few gens you could over tighten and move the socket finger to another pad, i would have thought by now the intel and manufactures would have fixed this.

Another note is that ram is not on the motherboards QVL, intel is pretty easy on ram but you never know. Might try and find a single cheap stick or borrow one from a friend and see if you can get the board to post.

although its very rare you could have a bad CPU since youve already swapped out motherboards.
Thank You!

I dont think there are bent pins, because i had the same issue on both boards. I have just tried to tighten the Cooler, but no result.

The RAM is on the motherboards QVL, i have checked this.

So you would try with another CPU?
 
Last edited:

faalin

Judicious
ram you have
CMK32GX4M2D3000C16

To break it down farther
CM= Corsair Memory
K= Vengeance LPX
#G= 32GB Kit
X 4= DDR4
M#= Dual CH. Kit (2 sticks)
D= Modifier (design, Voltage, Timing)
3000= 3,000MHz
C##= CAS Latency C16

The only Corsair 3000MHz 2x16GB
CMK32GX4M2B3000C15

To break it down farther
CM= Corsair Memory
K= Vengeance LPX
#G= 32GB Kit
X 4= DDR4
M#= Dual CH. Kit (2 sticks)
B= Modifier (design, Voltage, Timing)
3000= 3,000MHz
C##= CAS Latency C15

Those are two different kits

The modifier (design, Voltage, Timing) and CL# are different, so a B vs D on the modifier could mean everything. Corsair doesnt go into detail as to the difference between them. The CL number shouldnt matter as yours has looser timings.
 
Last edited:

Ds_Tech

Great
Jan 25, 2021
176
13
95
2
error code in manual
50 – 53 Memory initialization error. Invalid memory type or incompatible memory speed
54 Unspecified memory initialization error
55 Memory not installed
and this memory model no. not showing in motherboard qvl list
 
Feb 17, 2021
6
0
10
0
error code in manual
50 – 53 Memory initialization error. Invalid memory type or incompatible memory speed
54 Unspecified memory initialization error
55 Memory not installed
and this memory model no. not showing in motherboard qvl list
Shouldn´t make no difference if its C15 or C16.
 

ASK THE COMMUNITY