Asus Nvidia Geforce GTX 690 Help Plz

hypogogic

Honorable
Jan 9, 2013
96
3
10,665
august 2011 I built a new machine consisting of a Nvidia GTX 690 however when i boot up from my computer being off it doesn't immediately recognize the graphics card.

I never had a problem with this before until Nvidia's most recent driver update. i went to the Asus site and downloaded the drivers from them again and all was good.

But then i shut my system down and the next time I booted up all the resolution was different due to it running onboard graphics as for some reason it doesn't recognize my GPU on boot, again when i restart all is well.

if i try and change the resolution before i reboot i get a warning message saying this system is not running an Nvidia gpu resolution

other than that it doesn't seem to be malfunctioning and runs well.

also when i go to my device manager and click display adapters it shows two GTX 690's is this because there are two Kepler GPU's or could it be that iv installed two different sets of drivers or something along those lines (i know its a long shot and more likely to be my first answer)

Any help any of you guys can give would be greatly appreciated. Thanks Very Much in advance :wahoo:


 

hypogogic

Honorable
Jan 9, 2013
96
3
10,665
managed to revert back to the previous drivers and problem was solved instantly. Usually i just go to the Asus site and their drivers resolve the issue but taking your advice and going back one from Nvidia sorted it,thanks again. Off to play some batman now lol \m/