[SOLVED] Asus Nvidia gtx 780 vga red light on board Gigabyte Aorus b460m Pro

Aug 24, 2021
3
0
20
1
Greetings, i have a problem with my new asus nvidia gtx 780, it came to me yesterday and when I installed it the board gives me the vga red light, sometimes it takes me to the bios with a failure.

In a certain moment it took me to the system desktop and the system installed the graphics drivers automatically and detected the card without problem, later I tested it with fortnite in high graphics and I had no problem with the card at its 100%, is just that sometimes the bios doesnt detect it. I also have an EVGA 600w Power Supply 80+ Bronze.

I have to say as observation that I dont have my BIOS updated (my board bios versions: https://www.gigabyte.com/Motherboard/B460M-AORUS-PRO-rev-10/support#support-dl-bios) as I have the F3 version which is the lowest, so I just want to know if the problem is because of that before I try, the last BIOS version have an important sentence: "Support legacy HDMI display output when CSM is enabled", because is an old graphics card, ¿it can be possible that with this update and in legacy mode will work?.

When I put my previous graphics card it works without problems (amd r9 270), the gtx 780 also was tested by techs and it works perfectly. Thanks in advance.
 
Aug 24, 2021
3
0
20
1
for you GPU u will need to use CSM, if OS is installed in UEFI, then set boot drive as UEFI, that should work
that legacy HDMI output in F5 bios version should be related to integrated GPU (mainboard HDMI port)
Okay I understand, so i will try with this BIOS settings and leave a reply, ¿if it doesnt work then i would try to update the BIOS?.
 

ASK THE COMMUNITY