Asus P5G41C-M LX not working with new ddr3 ram

ludovic

Honorable
Feb 19, 2013
18
0
10,510
0
Hello i have a problem with my mb
Motherboard:Asus P5G41C-M LX
Proc:Core2Quad q8200s
So i had 2x2gb ddr2 before and it worked fine.
I bought 2x4gb ddr3 1333 then installed it but after switching it on it didnt even boot but the fans were running tho
So i installed the ddr2s and it boot into bios and showed "overclocking or overvoltage failed" smthing like tht
So whats seems to b the prob? It would be a waste if i can use these ddr3 rams
 

marksavio

Estimable
Dec 23, 2017
1,679
5
2,960
420
can you reset your CMOS first? it sounds like the BIOS auto OC tweaked when you installed the DDR3 and booted. after the CMOS reset. try to check first if your DDR2 RAMs work again. they were originally on the blue slots right? once that is okay. shutdown.

turn off your PSU. now lets try to install your DDR3 RAMs. remove your DDR2 RAMs. reset your CMOS just in case. now insert the DDR3 RAMs in hte black slots. turn on the PSU. and check to see if its running normally.

please recheck your manual about RAM placements. it will explain it in more detail. please visit your motherboards support site for the manual. they also have a list of tested RAMs that are guaranteed to have high chance of compatibility.
 

ludovic

Honorable
Feb 19, 2013
18
0
10,510
0

I tried resetting and yes the ddr2s works but then when i insert the ddr3s it still wont boot up.yes ddr2
slot is the blue one and ddr3 is black. I went to see the list but the ones i use (KVR13N9S8/4) is not listed..is there any other way?
 

marksavio

Estimable
Dec 23, 2017
1,679
5
2,960
420
if its not listed there, then it will be difficult to try to make it work tho.
lets try to go into your BIOS. i am not familiar with your motherboard. so check your manual. you should find something there about OC tweak. or anything related to memory. just take a pic of it and share it here. you may have to change AUTO to manual. or disabled. to make your RAM work.
 

ludovic

Honorable
Feb 19, 2013
18
0
10,510
0
Ok so i set it to manual an i get these settings:

CPU Frequency
DRAM Frequency
PCI Express Frequency
Memory Voltage
NB Voltage
VTT Voltage
SB 1.5V Voltage
Auto PSI
What to do next?
 

ASK THE COMMUNITY

TRENDING THREADS