Question Asus p5q pro turbo not posting

Apr 14, 2019
2
0
10
0
Hi All,

Before I start, system specs as follows:
MoBo: Asus p5q pro turbo
CPU: Intel something (Haven't taken off the cooler to check)
RAM: Kingston KVR800D2N6/2G (x2) (DDR2)
GPU: nVidia gts 250 1GB
PSU: Corsair TX750W
HDD: Seagate BarraCuda 1TB 7200rpm

I've built a few PC's in my time and was asked by a friend to take a look at an old system a family member had left in the garage. He had a look at it and thought it may be the RAM that was not allowing the PC to boot - but I've run into a few issues.

First issue is the board does not post. Before I'd blown down the whole case inside and out with Nitrogen, I tried some simple fault finding (reseating connectors, changing ram config between A1 and A2 to B1 and B2, clearing the CMOS and removing the CR2032 coin battery and reseating) to no avail. I moved on to cleaning and being an old PC I bought a new CR2032 to make the MoBo happy. Unfortunately I am still unable to get to anything to popup on my monitor. All fans spin up, the light on the MoBo is green and the HDD spins up, but no signal on the screen.

I moved on to trying only one stick of ram and found that I get 1 long beep followed by 2 short beeps when either of the sticks are in A1 or B1. When both sticks are in, the Mobo makes no complaints. When I try with a single stick of memory in A2 or B2 it will still not post, but the Mobo will not make any beeping noises. My next thought is to try new ram but that does not explain why the motherboard is rejecting the single stick when I boot with it in A1 or B1.

Any ideas greatly appreciated!

Thanks
 

Similar threads


ASK THE COMMUNITY