Asus P5W64 WS Pro - No Beep - No Post - No Boot



I've got an Asus P5W64 WS Pro that won't boot.
I've tried the following troubleshooting steps:

-tried two different PSUs
-tried two different power cables
-tried three different RAM sticks
-tried to power on with one RAM stick in different slots/channels
-tried two CPUs (65nm and 45nm)
-reset the CMOS
-replaced CMOS battery
-tried to power on without the graphics card

The fans spin. The power LED lights up but the damn thing won't post.
SB and NB heatsink stay cold.
There are no bulging caps.



Thanks for answering but I have tried all that already.

The board is outside the case on an antistatic bag. No contacts shorted. I handled it with an antistatic wristband. The board is used so I don't know if the previous user was as careful as me.

I also tried RAM with different configurations (single sided, double sided).
Manufacturers used: GEIL and Samsung

The oldest 65nm CPU that I have is a Pentium Dual Core E2140. It is supported since BIOS rev. 0701. Since it doesn't post I don't know witch BIOS rev is currently installed.
Could that be the problem?
Shouldn't there be at least a beep code if the CPU isn't recognized?

OMG! The outside of anti-static bags are CONDUCTIVE! This could be the problem; something might have shorted out.


It's not one of those metalised film antistatic bags. It's one of those pink polyethylene ones.

OK, that sounds better!

Even the metallic looking ones have 2 schools of thought. I have heard people say that they are conductive, and others who ignore that aspect. I for one am not taking any chances either way. I like to do computer assembly on a wood table.


Tested the board on a wooden table. Same result.
Does this sound like a hardware failure or could it be an incompatibility of the BIOS and the CPU? Replacement chips are cheap but I'd hate to waste money on a broken board.


Jun 19, 2011
Just RMA the board and get a better one from ASUS again... If the board didn't turn on than it's likely to be a faulty board otherwise those capacity on the board burned/exploded inside, see if there's bump on them... If you can, RMA it and get your money back and buy another WS board...

Please check all the connectors and make sure that nothing is loose, missing, or improperly seated. Same goes for the RAM modules.

Since you tried two different PSUs and if you still don't get a POST beep after checking all connections, then the motherboard is the problem. If it is still under warranty, try to get a replacement (RMA to seller or to the manufacturer as the case may be).


Update: Some stupid donkey replaced the original 8Mbit BIOS chip with a 4Mbit chip. I tried to boot a system without BIOS *sigh*. I replaced it with a new chip with proper BIOS. Still nothing.

I know that it's an old board but that's the idea. I have accumulated a lot of spare parts over the years. It's enough to build a PC so that's what I'm doing here so please don't tell me to buy a new board or to RMA any parts because they are too old to RMA them.

So while looking the board over searching for defects I noticed that the faint scratching noise while clamping down the CPU (probably the pins getting pushed against the contacts) that I have encountered with other LGA 775 boards is absent with this one.
Has anyone encountered a board with pins that were to depressed (lol) to make proper contact?

Proshot Imaging-Uk

Sep 7, 2013
This board will power up without a CPU, but not POST. There is no built in speaker hence the reason there is no sounds. It supports Core2 Quad CPUs up to around 8m L2 cache types in the Kentsfield range. If the bios has not been updated from the original rev 0701, then only core2 Duo and older Xeon X3210 CPus work in it. It supports most DDR2 ram with provisos: it cannot be faster than PC6400 800Mhz and board is super efficient on power consumption and cooling, so a 300w PSU is fine with all PCIe and PCI slots occupied. The bios is a modular type AMI and is compatible with WIN XP 32 to Win 8, many versions of Linux from Kernel 2.3.x and up to the most updated versions.

Solution is to purchase a lower grade Core2 DUO ? Quad CPU for around £10 on ebay. Board should work immediately. Hope you still have this board as I may want it off you in the future.


Mar 17, 2013
Hello Anonymous,
I know it's a while since your last post but did you ever find a solution?

I have the same problem but I tried to upgrade the P5W64 Ws Pro, it wouldn't boot with the new parts (cpu & memory) now it wont boot with the old. I can't even flash the bios. Yet it seems to get power everywhere.

It would be such a shame to junk it, especially after buying new parts :(


Nov 4, 2014

I have the same problem and just wonder why this happened I also have upgraded to a new latest bios before trying to use a Asus Core 2 Duo E8500. I have no problem with previous Celeron processor to this board and with the new processor It wouldn't work..

This should be supported due to Asus Core 2 Duo E8500 (3.16GHz,1333FSB,L2:6MB,rev.C0) ALL

Any solution what is wrong?