ASUS P8H61-M Posting issues


Jul 18, 2011
Hello Experts,

Hope someone can help me. I am building a media PC with the following primary:
ASUS P8H61-M (mATX with onboard VGA,DVI-D, HDMI)
Corsair CMX8GX3M4A1333C9 (using one 2GB stick)

I am having some serious issues with this build.

With just CPU and heatsink, when I try to boot the system, I get one long + 2 short beeps.
When I add the memory, I get nothing. No beeps, no video.

I have checked, rechecked, CPU and heatsink. Also tried 2 other memory sticks (Kingston, Patriot), w/o any luck.

Assembled this gig both inside or ourside the case, no luck.

Cleared CMOS couple of times.

Tried two different power supplies (500W and 600W). No luck again.

Added a video card ASUS EN210 Silent. This is in the QVL for this board. Guess again. No luck!

This is the second board (purchased from Microcenter) that I am having the same identical problem with. Both boards are new, not returns.

Chances of two boards having the same problem are fairly remote.

Does anyone have any suggestions or ideas on what I might be doing wrong here.

Thanks in advance.




Maybe your housegrid, the electricity in your house is not okay.
Maybe there is some sort of "problem" in the current.
To much fluctuations in your house current.
to much or to little voltage or ampere, or its not always 50 Hz.
Dont take the electricity in your for granted!

good luck!


Sep 28, 2011
Hi Marcus,

Try removing the CPU from the socket with power removed from the board. Then clear CMOS (clear RTC) and place a single memory module in the slot furthest from the CPU. Install the CPU and mount the cooler and then see if the board will POST.