Asus P8Z68 v pro MB will not wake from sleep with graphics card installed

bsimms463

Distinguished
Jun 30, 2011
1
0
18,510
Hello,
I built this computer without a graphics card and it ran great with the core I7-2600k on board graphics. I bought an xfx HD 6970 graphics card and installed it last week. With the graphics card installed it will not wake from sleep. I was not running virtu and the igpu was disabled in BIOS. I thought I'd try installing virtu to see if running switchable graphics would solve the problem. I configured BIOS to run Virtu but it still will not wake from sleep. Now with virtu enabled I get 3 beeps when it tries to wake. The MB manual says this means the graphics card did not enable. Any ideas what I can try?
 

Joelsjet

Distinguished
Jun 13, 2011
87
0
18,660
hi bsimms463

there are a couple of people around with the same problem.
From what i can tell just download the latest version of your motherboards bios and it should fix the problem
 

tkrisanda

Distinguished
Aug 9, 2011
1
0
18,510
I am having the same problem with this board, using an EVGA GTX 560 graphics card. Reseating the card seems to solve the problem - until the next time the computer goes to sleep. Switching to on-board graphics and updating BIOS did NOT help, and my understanding is that the Win7 default for sleep mode is "never" anyway. Testing the P/S and RAM was unrevealing, and a different video card did not change the computers behavior. Asus tech support was not helpful, so I RMA'd the board. We'll see what happens with the new one.
 

Try the following:

ASUS EFI BIOS Utility - Advanced Mode

AI Tweaker tab page

Change the Internal PLL Overvoltage option to Disabled to get Resume from S3 working
 

stuartr

Distinguished
Sep 8, 2011
1
0
18,510



I had exactly the same problem (beeps and all) - which only emerged after I uses the AI II application to boost performance and also set the primary graphic adaptor to PCI/iVGA. I have virtu running too.

So I took the advice "Change the Internal PLL Overvoltage option to Disabled" and set the primary graphics device to iVGA only and all is now fine.
 

2004nicholasf

Distinguished
Oct 2, 2011
1
0
18,510


Many thanks ko888 - solved the problem for me!
 

mrhomiec

Distinguished
Apr 10, 2009
9
0
18,510


I tried this and my monitor still goes to sleep. The motherboard is new too, so I'm trying to install Windows and I can't cause the monitor will go black after a few minutes. I tried to just let it run but even after a few hours, it didn't restart itself after so it hung somewhere.