Question Asus P8Z77-V PRO \ No post \ no beep

Sep 26, 2020
What’s happening:
When i turn on the machine, all the system fans spin and the cpu fans, as well as the GPU fans. However they just spin forever with the red vga_led staying lit up forever. My HDD’s are all working too and the PSU fan is also spinning. RGB USB devices don’t light up, no devices turn on.

Expected behaviour:
When I turn on the machine all the fans should spin and then th vga_led light should be on for about 3 seconds. I should then hear a beep sound, and then the Asus logo should show up on my display and the USB devices should be working.

Things ive tried:
clearing cmos with jumper (same as behaviour above.)
taking out the system battery and leaving it out overnight. (same as behaviour above.)
Turning on with all the ram and no GPU (same as behaviour above.)
Turning on with 1 stick of ram and no GPU (same as behaviour above.)
Turning on with 1 stick of ram and with GPU (same as behaviour above.)
Turning on without ram (long beep followed by two short beeps. As soon as I put back just 1 stick of of ram the system does the same behaviour as before.)

Some potentially relevant Info:

I haven’t taken out the cpu because I don’t have any thermal paste.

What seemed to have caused the issue is that I turned CSM to “auto” and then tried to boot into Ubuntu. The system didn’t boot into Ubuntu I just got a black screen so after I restarted the system that the issue above started happening.

The reason i was playing around with the CSM setting was because the black screen issue when booting into Ubuntu had been happening before and I was trying to fix that. The system booted into windows 10 perfectly but not for Ubuntu.

The system has been working perfectly before I did the csm thing. It was built by a friend of my dad’s about 7 years ago.

System specs:

Asus P8Z77-V pro motherboard
AMD Radeon HD 7970 (Asus directcu II model)
32 GB of hyperx blu memory (I believe it’s ddr3 at 1600mhz I’m not 100% sure)
Intel core i7 3770k CPU

maybe relavent

AOC 242G 144hz connected with DisplayPort
ASUS VS247 connected with HDMI

(1.5tb NTFS partition)
(500gb ext4 partition)
intel ssd 520 series 240gb (windows 10 pro)
Kingston 240gb ssd (Ubuntu 20.04)
Nov 28, 2021
I’ve posted to r/pcmasterrace and the ltt forums with no reply I’m kinda desperate
Having same problem but with dram and CPU led on, and if I remove rams CPU led goes off but dram stays on(obviously cause there is no ram). Have you figured out what your problem was;