Question Asus P9D WS Motherboard with 4TB Hard Drive Produces I/O Error

Nov 23, 2021
2
0
10
0
Short version: I have an ASUS P9D WS motherboard and every time I try to install a 4TB drive I get an I/O Error. I've tried three drives so I can't imagine they are all bad drives. Might it be an issue with the motherboard?

Long Version: I have an ASUS P9D WS motherboard and it's been doing fine with the 1 TB Western Digital hard drives I've been using. I recently needed more hard drive space so I decided to get a 4TB drive. When I installed that drive it initially seemed to be working. I was able to install it , initialize it (GPT), create a partition and add files to it. But then I started getting I/O errors. I contacted Western Digital and they said that an I/O error meant it was a bad drive and that I should return it. So I returned it and got a replacement. That one immediately produced an I/O error when I tried to initialize it. I figured maybe it was a bad batch of hard drives so I ordered a third drive from a different vendor. That one also immediately produces an I/O error every time I try to initialize it. I can't believe that I got three bad hard drives in a row. These are Western Digital Black drives so they should be high-quality. I am running Windows 7, 64-bit. I know that's an ancient OS but it should be able to support a 4TB drive if I use GPT. I don't plan to use this as a boot drive. Part of the plan here is to free up space to install a new 1TB drive to use as my new boot drive and install a newer version of Windows. The 1TB drive installed just fine. I'm trying to figure out what's going on with the 4TB drive and the only thing I can think of is that for some reason the ASUS P9D WS motherboard does not support 4TB drives. I can't find anything in the documentation that addresses this. I tried to get an answer from ASUS and got no response. Any thoughts on how to proceed? Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS