Question ASUS Prime B450M-A AMD Wraith Prism RGB control not working

dazontheweb

Distinguished
Nov 1, 2012
38
2
18,535
0
Hi,

So today a friend installed the AMD Wraith Prism RGB LED Heat Sink Cooler -https://www.amazon.co.uk/gp/product/B07GKRR5WR/ref=ask_ql_qh_dp_hza for me. Its to replace the stock cooler.

The CPU I have is a Ryzen 5 Series 3600.

Before purchasing the cooler i did some research and discovered that the RGB can be controlled by plugging the USB cable from the cooler onto the correct socket on the motherboard. The software required to do this is the Coolermaster AMD Ryzen Wraith Max RGB control - https://landing.coolermaster.com/pages/amd-ryzen-wraith-max-rgb-software/

Once the cooler was fitted and JUST the USB cable was connected (NOT the RGB cable) and the above software had been installed. All appeared fine. However, when I run the Coolermaster software tells me this 'plug in your cm device to get started'.

After searching online, the main reason for this is because the RGB cable is being used when the USB cable needs to be. After checking again we confirmed the USB cable is plugged in on the motherboard into the correct USB socket. We even tried another socket and Windows confirmed it's been connected because we heard the Windows sound when a USB is plugged in.

What's the issue here? The cooler is lit up and working fine by itself. The software refuses to detect it and no manual control of the RGB is possible. We've watched at least 10 YT videos just to confirm its all plugged in as it should be. Its all fine.

Any advice would be great!

Many thanks
 

dazontheweb

Distinguished
Nov 1, 2012
38
2
18,535
0
Have you restarted the computer? After I installed the software, it needed a restart before it recognized it.
This was the first thing we tried. The cooler is running without the software. Its fine as it is and looks good. No idea why the CM software wasn't detecting it.

Thanks anyway
 

ASK THE COMMUNITY

TRENDING THREADS