Question ASUS PRIME B460M-A - Stuck on black screen, failing to BIOS, failing to boot after BIOS update + CMOS reset.

Violet915

Honorable
Jun 15, 2014
62
0
10,640
1
Hi there, I'm making this post on behalf of a friend I just spent most of the day trying to troubleshoot this problem with. He has no PC able to make this post and I feel responsible more or less so I'll help fix it. Here's the specs and the issue:

Specifications

GPU: RTX 2060
CPU: Intel i5-10400F
Motherboard: ASUS PRIME B460M-A
Memory: Corsair Vengeance
Power Supply: Corsair CV550

Storage: Intel SSD P665 M.2 NVMe (the only drive in the system, no other externals or internals)


The Problem

Friend just bought this new PC pre-built from a local provider in his country (Denmark), and received it yesterday. The PC was working with absolutely no problems though he didn't take the time to properly set it up (such as drivers etc) and so I opted to help him do this today as he wasn't too confident on the task.

Things were fine, I didn't tell him to do anything that I wouldn't have done with my own system (and I've built/formatted several in my lifetime of my own and other peoples). We started by getting the proper drivers for his motherboard model from the actual ASUS website. I use ASUS myself so I know the model number and drivers were all fine.


- LAN, Chipset, Audio and BIOS updates all downloaded since his entire system is brand new.


  1. I didn't exactly trust that these prebuilt companies installed Windows for him and packed it with a bit of software, but I would have recommended a fresh install of Windows before doing anything had I known beforehand.
  2. We downloaded and installed every driver, rebooted the PC as needed with the BIOS very final. (No we did not use any beta versions, only verified releases), and we used the ASUS EZ Update utility to flash it safely without a USB stick (as he doesn't own one).
  3. Post BIOS update, things were fine. His PC rebooted as was needed and went into the BIOS. I didn't think anything was wrong at this time, since it's totally normal for a PC to boot into the BIOS after a flash update to be sure the settings are ok.
  4. So I double checked his stuff, but then I noticed he had no boot priority or devices listed in his boot manager. Upon further inspection, this is when I found out he had only one hard drive in his system and it was an NVMe M.2.
  5. He attempted to boot up windows to resume finishing the updates. Obviously the hard drive was working as he was playing Counter Strike the night before (with no updates or anything on his PC) and had no problems.
The PC now fails to boot at all, not even offering the opportunity to hold down DEL or F2 to get into the BIOS. We cannot boot windows, we cannot get into the BIOS at all.

No panic just yet, I assumed it was a simple fix (as I had experienced something similar to this once before in the past), so I had him pull out his Display Port and connect his monitor directly to the motherboard's onboard graphics. He didn't yet download his NVIDIA drivers at all he had told me (and this was the next thing we planned to do after the BIOS).

Well this failed, so I tried switching his monitor to a television and tested all the HDMI channels, plugged his port back into his card and even tried HDMI. No picture, no signal, black screen and not getting any indication that his Windows or even his system is attempting to load. We can't get into the BIOS, we can't get into Windows, it's just a plain black screen.

So, we read the motherboard manual and did exactly as it said. Using a screwdriver to short the two CMOS pins and reset the BIOS. To my total surprise, this did not work either and while it did cause the PC to reboot entirely by itself, we still cannot boot into the BIOS or Windows.


Other solutions we have tried

  1. Inserting a recovery DVD provided with the system, sadly he doesn't have an internal disc or DVD drive, so we had to use an external one. Still, this did not work or get us past the black screen.
  2. Turned the power off to the PSU, mains, and even switched plug and extension sockets with 30-60 seconds off-time to ensure all power is drained from the system before resetting.
  3. We would have attempted a fresh windows install with a USB stick and spamming F8 to force boot override, however he doesn't own a USB stick (yet) and I doubt it would have made any difference considering we can't even get ANY text to display on the bootup screen whatsoever. It literally looks like the PC is failing to post, but this is where I run out of my options.
I hope I've missed something right under my nose, or there's a fault with one of his components (which would seem unlikely...). I feel responsible considering it was my recommendations which have landed him into this problem so I am doing whatever I can to solve it now.

If anybody has any clues not listed in this case, please don't hesitate to get in touch.

Thanks for reading!
 

ASK THE COMMUNITY

TRENDING THREADS