Question ASUS ROG CROSSHAIR DARKHERO VIII

Oct 6, 2022
5
0
10
0
Rog crosshair darkhero viii [problem]
I installed everything perfectly, reboots random and when you have headphones you can hear crash incoming like type of cringe sound tek tek, i tried to play with the bios sometimes i manage to make it stable but like when i run call of duty or low performance games it would stil’ crash specially when i try to stream on discord i used benchmark for cpu i dont see no issue
Temperature doesn’t even go above 50degree 100% usage

My PC setup:
Windows 11
Bios version latest: 4201
Motherboard: *ROG CROSSHAIR DARKHERO VIII
CPU: RYZEN 5950X
RAM: *G.SKILL Trident Z Neo (For AMD Ryzen) Series 32GB (2 × 16GB) x2 (64GB Total)
GPU: EVGA FTW3 ULTRA 3080 TI (12GB)
COOLANT:*ASUS ROG Strix LC I1 360 ARGB All-in-one AIO Liquid CPU Cooler 360mm Radiator
PSU: Evga 1000W*
 
Oct 6, 2022
5
0
10
0
I'd try setting bios to default settings. Enable DOCP and rebar/above 4g encoding only and see if there is any change.
Also, where are you getting the motherboard chipset drivers? You need to get them directly from AMD
I got them from ARMORY CRATE that comes with the motherboard everything updated to the latest version even tried format to scratch, and still no improvements, I tried that default setting and DOCP enabled, also tried ‘ez tuning ‘ in the bios but that thing would not even boot my pc anymore blackscreen and gotta factory reset the bios to be able to start it up again
 

ASK THE COMMUNITY

TRENDING THREADS