Question Asus ROG Crosshair VIII Dark Hero and RAM issues (LiveKernelEvent code 144) ?

Jul 20, 2021
10
0
10
0
Hello everyone,

I'am an hardcore gamer and I've always used to build my own computer.

Unfortunatly I realy need help with the latest config.

Here the stuff :
Asus ROG crosshair 8 DARKHERO (with latest bios version 3601)
Windows 10 pro 64bit
AMD RYZEN 9 3950X
Watercooling Corsair H100i PRO XT
DDR4 3600 4x8 Corsair vengeance RGB PRO
Asus STRIX 3080
Double samsung NVMe
Corsair HX 1200W
Corsair Crystal 570X


There's two majors issues :

1. The computer does not switch on normaly. Sometimes it turned on like normal, next time i have to press twice the power botton or sometime it doesn't turn on at all. I have to power off and on the supply power.
It's purely random. I've already turn off the fast windows boot in the bios.
PS :There's no reset botton in the corsair 570X tower.

2. Crashes.
When I m playing there's crashs. It's always the same windows error :
''Material problem : LiveKernelEvent code ; 144 or ffab ''
Sometimes there's bluescreen sometimes it's just the game who shut down. Sometimes it's just a big freez but the game come back (in world of warcraft for exemple) but i still have the problem report when I check windows fiability historical.

3. The Qcod from motherboard show 0C witch means : '"Reserved for Future AMI SEC Error Codes" Maybe its because i've overclocked my GPU to 49x. When i turn off overclock GPU it show AA. Note that there's still crashs when the GPU is not overclocked.
I think the problem come from the RAM config.

LiveKernelEvent 144 say that's i need to test my RAM. My first RAM was diagnosticed with an error and I've just received the new ones from Corsair yesterday. No error from windows diagnostic test with the new one but I still have crashs issues.

I've tested everything, DOCP mode, manual config (just changing Ram frequency to 3600). It seems that it's more stable when the voltage of DDR RAM is boost at 1.36V.
When I choose the DOCP profile in BIOS i've a warning message ''the DOCP profile can occur instability, the max profile is around 3600''

Another thing that guide me to RAM config problem is when i go to ICUE software from corsair (this is where you can set up you'r RGB) after a crash there's a red exclamation mark in the RAM icon, i can't select it. It's weird.

I feel very lost and frustrated to not use the computer normally. My feeling is that it's a RAM problem but maybe it's just something else ?

Is there someone able to help me ?

Thank's a lot for reading me this.

Wish you a good day


OlivierL.
 
I too think your problem is RAM so please list your RAM SKU?

Your CPU specs officially supports RAM up to 3200Mhz so D.O.C.P may not work with the IMC on your chip.
Also it is quite a strain on the IMC (Integrated Memory Controller) at 3600Mhz and in a (4x8) config.

Test with just one module in the slot meant for single channel mode (check your MB manual for the correct slot) and switch modules incase one of the modules is faulty.

Are you able to access Bios?
Is your Bios and chipset up to date?
 
Jul 20, 2021
10
0
10
0
Hello @MeanMachine41
Thank's you very much for you'r answer. I appreciate it.
Bios and chipset are up to date. I have free acces to the bios.

I've test the new ram with the setup 1x4 and no issu at all. The product is good 100% sure, spend my day testing it yesterday.
Maybe should i try DOCP 3200Mhz ?


 
Hello @MeanMachine41
Thank's you very much for you'r answer. I appreciate it.
Bios and chipset are up to date. I have free acces to the bios.

I've test the new ram with the setup 1x4 and no issu at all. The product is good 100% sure, spend my day testing it yesterday.
Maybe should i try DOCP 3200Mhz ?


Your CPUz shows your RAM at 3600Mhz so you have nothing to be concerned about. Enjoy your system.
If your still having issues then run Memtest86 from a USB to check for errors.
Run 4passes and if there are any at all then RMA the full kit.
If no errors then it would be some other hardware issue.
 
Your first problem was with your Power Switch.
Test the boards power switch located top right of the Motherboard. If it turns the system on then that fault lies between the panel switch and the case power button.

If you can better describe your current issue then i've run out of ideas and maybe someone else can lend a hand.
 
Jul 20, 2021
10
0
10
0
UPDATE :
Ok guys, I've find a solution, when putting DOCP mode, I need to manual set BCLK frequency to half of DDR speed (1800 for 3600Dram frequency for exemple). I think there is an overcloking mode who boost this frequency and this is what made my RAM crash.


Now gaming is ok but i still have switch on computer issu...
 
Jul 27, 2021
16
0
10
0
Hi

i got this same issue and driving me nut sometimes wont power up until switch PSU power off? Any idea? Or faulty MOBO?

ram 3200mhz g skill royal kit 4x16gb
 
Jul 20, 2021
10
0
10
0
Hi

i got this same issue and driving me nut sometimes wont power up until switch PSU power off? Any idea? Or faulty MOBO?

ram 3200mhz g skill royal kit 4x16gb
Do you have any crash ingame ? What s the Qcod from motherboard ? Im pretty sure that our power on problem come from material conflict too
 
Last edited:
Jul 27, 2021
16
0
10
0
Do you have any crash ingame ? What s the Qcod from motherboard ? Im pretty sure that our power on problem come from material conflict too
Material conflict? Cant get qcod because wont turn on from switch or mb start only If unplug psu

tested now with friends comp also with same psu and mem only difference friend has 3080 i got 2080ti

and 980pro vs 970pro

friend comp does not do this atleast in 20 start ups i get this issue 5-10th startup?

starting to think mb must be some way faulty????
 
Jul 20, 2021
10
0
10
0
Material conflict? Cant get qcod because wont turn on from switch or mb start only If unplug psu

tested now with friends comp also with same psu and mem only difference friend has 3080 i got 2080ti

and 980pro vs 970pro

friend comp does not do this atleast in 20 start ups i get this issue 5-10th startup?

starting to think mb must be some way faulty????
Do your friend has the same mb as us ?

I'll be honnest with you, i don't wanna beleive that my MB is deficient. Because spend to many days finding solutions and testing stuff. Many people told me that I have a mb issue. I need to change it. Buuuut please nooo, don't wanna be without computer for weeks while waiting customer service from Asus.... 😭😭
 
Last edited:
Jul 27, 2021
16
0
10
0
well i can figure out anything else anymore than mb issue my mb was costomer return so ofc there is that some played with it and maybe broke it ok it turn on its fine sale it? but i ordered new dark hero now and return old one after i get new because my friends dark hero dosent do this tested now with same part but gpu is2080ti and nvms are my 980pros and he has 970pro same bios same setting etc etc i am out of options
 
Jul 27, 2021
16
0
10
0
i bet it something to with power delivery on MB dont need to be much that it does it just sad this is second ASUS MB that i have had issues on past 8 years^^
 
Jul 27, 2021
16
0
10
0
Do your friend has the same mb as us ?

I'll be honnest with you, i don't wanna beleive that my MB is <Mod Edit>. Because spend to many days finding solutions and testing stuff. Many people told me that I have a mb issue. I need to change it. Buuuut please nooo, don't wanna be without computer for weeks while waiting customer service from Asus.... 😭😭

Yeap same MB newer bios but still nothing was hoping allready some genius know how to fix it and would not be MB but cant figure out anything else anymore
 
Jul 20, 2021
10
0
10
0
Yeap same MB newer bios but still nothing was hoping allready some genius know how to fix it and would not be MB but cant figure out anything else anymore
I though it was psu issue at start. I bough a new one and still same problem.
Another weird thing, for the first start (after building up the computer I get Black screen) I needed press restart botton on motherboard several times.

I've already did several cmos reset in bios. The only thing I can test is to reinstall à fresh New Windows. Maybe ill do it next week. Ill keep you in touch.

Im in contact with corsair. They are trying to help. They are super good as costumer service. Not like Asus......
 
Jul 27, 2021
16
0
10
0
yeah asus has bad costomer service only couple good ones that i have talked xD the first MB that i had issue they where almost ready to go court that would not need to refund me xD but then i talked to right guy there and they replaced it more highed MB and as the guy told me even they MB has issues xD
 
Jul 27, 2021
16
0
10
0
I though it was psu issue at start. I bough a new one and still same problem.
Another weird thing, for the first start (after building up the computer I get Black screen) I needed press restart botton on motherboard several times.

I've already did several cmos reset in bios. The only thing I can test is to reinstall à fresh New Windows. Maybe ill do it next week. Ill keep you in touch.

Im in contact with corsair. They are trying to help. They are super good as costumer service. Not like Asus......
how offen does it do it? i am having this issue once every 5th-10th power up
 
Jul 27, 2021
16
0
10
0
Tryed to remove power cables and insert em again i think this helped haven got it doing it now But ofc reseptin now like 1-2 times before going windows😅
 
Last edited:
Jul 27, 2021
16
0
10
0
Have you Tryed to replace cmos battery? This is in my to do list next

rare If this would make computer behavior this way But starting run out of options😅
 

ASK THE COMMUNITY

TRENDING THREADS