[SOLVED] Asus ROG Strix B450-F Gaming II & build issues

May 11, 2022
1
0
10
0
Hi everyone!

Mobo: ASUS ROG Strix B450-F Gaming II
CPU: AMD Ryzen 5 5600X 6 Core 3.7Ghz
Corsair Vengeance LPX 16 GB (2 x 8 GB) DDR4-3000 CL15 Memory
Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive
EVGA GeForce RTX 3060 12 GB XC

New to the community and having some difficulty with getting my build set up. I've got the specs below but the basics is that I have a yellow LED light that's on the mobo. Solid, not flashing, and I can't seem to get it to go away. According to the manual it's a RAM issue, but I've taken my RAM from current PC build and inserted it and nothing. So far I've tried moving the RAM around to different slots (currently using A2 and B2), updating the BIOs via flashback to 4801 (downloaded, extracted, ran the renamer on a different computer, stored the .cap file in the root directory), and unplugged/re-plugged everything in.

I should also note that it powers on but there is no booting I guess is the right word? Nothing comes up on display.

Any advice or direction would be great!

EDIT: I reset the CMOS and that seemed to do the trick. Hope this tip can help someone!
 
Last edited:

ASK THE COMMUNITY