Question Asus ROG Strix B550-F will only boot after CMOS reset ?

Mar 15, 2021
1
0
10
0
Hi guys, my setup has been working fine since December when I've build it. When I tried to start it few days ago, I've heard it working but there was no display on a screen and it doesn't power up mouse and headset (no lights). I've tried to reset it but it did not help. I've checked LEDs on motherboard to figure out what is wrong but everytime it shows different information (RAM, CPU, VGA). I can power it up after reseting CMOS but I have to do it every time before turning on my PC otherwise it shows no display.

I remember having same issue right after building this setup, it worked but next time I've tried to start it same thing happened. CMOS reset helped then and I haven't got any issues for few months and now resetting CMOS works only for one power-up and I have to do it every time I want to use my PC.
I've tried to update bios to newest 1805 but it doesn't help.

MOBO: Asus ROG strix b550-f
GPU: ASUS RTX 3070 TUF OC
CPU: Ryzen 5 5600x
RAM: Corsair Vengeance PRO DDR4 3600mhz cl18 2x16gb
SSD: Samsung EVO 970 500gb
PSU: 750W EVGA SuperNOVA 750 GT, 80 PLUS Gold, Fully Modular, FDB Fan, Single Rail, 62.5A + 12V, ATX PSU
WIN 10 HOME 64bit

Nothing is overclocked, in bios I've only changed RAM setting D.O.C.P to get 3600mhz, I've also tried to leave it on auto but it haven't change the situation.

I'm gonna appreciate any help and sorry for my grammar, I'm not native. Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS