Question ASUS Rog Strix X470-F Gaming Boot Issues

Nov 12, 2020
8
3
15
0
So when I start my pc everything starts and lights but it won't boot, so I can't get to the bios, so when it doesn't boot an orange led lights up and stays there blinking.
When I have my pc disconnected from power for about 10 min, it will start normally and the leds will go; orange, red, white and green.
I thought it was a problem of the power source, but I bought a new one and the problem keeps happening
 
Nov 12, 2020
8
3
15
0
AMD Ryzen 7 2700X
Cores 8
Threads 16
Name AMD Ryzen 7 2700X
Code Name Pinnacle Ridge
Package Socket AM4 (1331)
Technology 12nm
Specification AMD Ryzen 7 2700X Eight-Core Processor
Family F
Extended Family 17
Model 8
Extended Model 8
Stepping 2
Revision PiR-B2
Instructions MMX (+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, AMD 64, NX, VMX, AES, AVX, AVX2, FMA3
Virtualization Supported, Enabled
Hyperthreading Supported, Enabled
Fan Speed 1038 RPM
Bus Speed 99.8 MHz
Average Temperature 44 °C

G.Skill Trident Z RGB (AMD) DDR4 3200 PC4-25600 16GB 2x8GB CL16
DIMM # 1
SMBus address 0x52
Memory type DDR4
Module format UDIMM
Module Manufacturer(ID) G.Skill (7F7F7F7FCD000000000000)
SDRAM Manufacturer (ID) SK Hynix (AD00000000000000000000)
Size 8192 MBytes
Max bandwidth DDR4-2132 (1066 MHz)
Part number F4-3200C16-8GTZRX
Nominal Voltage 1.20 Volts
EPP no
XMP yes
XMP revision 2.0
AMP no
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 10.0-10-10-24-34 @ 727 MHz
JEDEC #2 11.0-11-11-27-38 @ 800 MHz
JEDEC #3 12.0-12-12-29-41 @ 872 MHz
JEDEC #4 13.0-14-14-32-45 @ 945 MHz
JEDEC #5 14.0-14-14-34-48 @ 1018 MHz
JEDEC #6 15.0-15-15-36-50 @ 1066 MHz
JEDEC #7 16.0-15-15-36-50 @ 1066 MHz
XMP profile XMP-3200
Specification DDR4-3200
Voltage level 1.350 Volts
Min Cycle time 0.625 ns (1600 MHz)
Max CL 16.0
Min tRP 11.25 ns
Min tRCD 11.25 ns
Min tRAS 23.75 ns
Min tRC 35.00 ns
Min tRRD 3.50 ns
XMP timings table CL-tRCD-tRP-tRAS-tRC-CR @ frequency (voltage)
XMP #1 16.0-18-18-38-56-n.a @ 1600 MHz (1.350 Volts)

DIMM # 2
SMBus address 0x53
Memory type DDR4
Module format UDIMM
Module Manufacturer(ID) G.Skill (7F7F7F7FCD000000000000)
SDRAM Manufacturer (ID) SK Hynix (AD00000000000000000000)
Size 8192 MBytes
Max bandwidth DDR4-2132 (1066 MHz)
Part number F4-3200C16-8GTZRX
Nominal Voltage 1.20 Volts
EPP no
XMP yes
XMP revision 2.0
AMP no
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 10.0-10-10-24-34 @ 727 MHz
JEDEC #2 11.0-11-11-27-38 @ 800 MHz
JEDEC #3 12.0-12-12-29-41 @ 872 MHz
JEDEC #4 13.0-14-14-32-45 @ 945 MHz
JEDEC #5 14.0-14-14-34-48 @ 1018 MHz
JEDEC #6 15.0-15-15-36-50 @ 1066 MHz
JEDEC #7 16.0-15-15-36-50 @ 1066 MHz
XMP profile XMP-3200
Specification DDR4-3200
Voltage level 1.350 Volts
Min Cycle time 0.625 ns (1600 MHz)
Max CL 16.0
Min tRP 11.25 ns
Min tRCD 11.25 ns
Min tRAS 23.75 ns
Min tRC 35.00 ns
Min tRRD 3.50 ns
XMP timings table CL-tRCD-tRP-tRAS-tRC-CR @ frequency (voltage)
XMP #1 16.0-18-18-38-56-n.a @ 1600 MHz (1.350 Volts)

Motherboard
Manufacturer ASUSTeK COMPUTER INC.
Model ROG STRIX X470-F GAMING (AM4)
Version Rev X.0x
Chipset Vendor AMD
Chipset Model Ryzen SOC
Chipset Revision 00
Southbridge Vendor AMD
Southbridge Model X470
Southbridge Revision 51
System Temperature 45 °C
BIOS
Brand American Megatrends Inc.
Version 5007
Date 17/06/2019

NVIDIA GeForce RTX 2060
Manufacturer NVIDIA
Model GeForce RTX 2060
Device ID 10DE-1F08
Revision A2
Subvendor ASUStek Computer Inc (1043)
Current Performance Level Level 0
Current GPU Clock 300 MHz
Current Memory Clock 405 MHz
Current Shader Clock 405 MHz
Voltage 0.725 V
Technology 12 nm
Bus Interface PCI Express x16
Temperature 33 °C
Driver version 27.21.14.5709
BIOS Version 90.06.2e.00.46
Physical Memory 2047 MB
Virtual Memory 2048 MB

Storage
Samsung SSD 840 EVO 120GB (SSD) / S1D5NSCF566401Y
ST2000DM006-2DM164 / Z8E11LQN
WDS100T3X0C-00SJG0 (SSD) / 5E9B5A7F
 
Last edited:
Reactions: DMAN999

DMAN999

Reputable
Ambassador
That RAM kit should work fine with your MB and CPU.

Are they installed in slots A2 and B2 (2nd and 4th from the CPU) as recommended ?
I take it you have the DOCP profile enabled right ?

Have you used Asus Aura to change the RGB lighting scheme at all ?
I had a set of F4-3200C16D-16GTZR on my ROG Strix B450-F and after playing with the RGB lighting they got corrupted and I had to RMA them.

I suggest you first run Memtest86 and see if it returns any errors on that kit just to ensure they are not faulty.
 
Nov 12, 2020
8
3
15
0
Yes I have them installed in my 2nd and 4th slot, also I have my DOCP on with the standard parameters.
I used Aura a long ago when I first got my Pc, but it didn't work at all so I never used it again.
I'm gonna try the memtest, but as I have reboot problems it might take me a while.

Do you recommend me another ram with the same specs and probably better without rgb? Haha
Thank you

UPDATE -
So I did the memtest and 3 hours later I got 0 errors
 
Last edited:

DMAN999

Reputable
Ambassador
I am using BIOS 5603 with my 3700x and G.Skill Ripjaws V (F4-3600C16D-16GVKC) @ 3733 MHz 16-19-19-19-36-56 on the same Motherboard and it works well.
I would update to 5603 using the EZFlash tool in the BIOS.
Be sure to set the BIOS to Optimized Defaults then exit and save the BIOS Before you update.
Then do the same after you update before you set the DOCP profile.
 
Nov 12, 2020
8
3
15
0
So I've been trying to update the bios via ezflash, with a usb drive format Fat32 and 1 partition, I downloaded the update trough the oficial asus page I put the .cap on the USB, and when I open the file with ezflash it sais "Selected file is not a proper bios".
I tried downloading 5601 but I got the same message, also I tried to do it via internet but when it sais that to enable network settings I have to reboot, when finally I'm able to turn it on again seems like the configuration hasn't been saved.
So I don't know what else to do
 
Nov 12, 2020
8
3
15
0
So I tried to update to 5204 with a USB 8g fat32, and again it says that the selected file is not a proper bios.
So maybe the motherboard is corrupted or something?
 
Last edited:
Nov 12, 2020
8
3
15
0
Try setting your ram speed to 2933Mhz in the bios. Not all 2nd generation Ryzen chips can run memory faster than 2933Mhz
Hey flayed, I loaded optimized default I disabled DOCP, and I got it around 2128Mhz and still doesn't work (I used to have it overclocked about 3200Mhz)
 

ASK THE COMMUNITY

TRENDING THREADS