Question ASUS ROG Z490 MB will not post, getting A2 (IDE Detect Error)

Jan 20, 2021
1
0
10
0
Problem: New build, from first power on getting error code A2 (IDE Detect) and both the white (no output detected and and the green LED, no signal to the monitor, no beep. (Have not yet seen the BIOS screen.)
Parts:
  • MB: ASUS ROG Maximus XII Hero Z490 (Wi-Fi)
  • CPU: Intel Core i9-10900KF 10 Core
  • GPU: EVGA 08G-P5-3755-KR GeForce RTX 3070 XC3 Ultra Gaming, 8GB GDDR6, iCX3 Cooling, ARGB LED, Metal Backplate
  • Memory: G.Skill TridentZ RGB Series 32GB (2 x 16GB) DDR4 3200Mhz DIMM CAS 16 F4-3200C16D-32GTZR
  • Power Supply: Enermax Revolution D.F 850W 80+ Gold Certified Power Supply; ERF850EWT
  • Storage: Western Digital 2TB WD Blue SN550 NVMe Internal SSD - Gen3 x4 PCIe 8Gb/s, M.2 2280, 3D NAND, Up to 2,600 MB/s - WDS200T2B0C
  • Case: NZXT H710i - CA-H710 i-W1 - ATX Mid Tower PC Gaming Case - Front I/O USB Type-C Port - Quick-Release Tempered Glass Side Panel - Vertical GPU Mount - Integrated RGB Lighting - White/Black
  • CPU Cooling: G.Skill TridentZ RGB Series 32GB (2 x 16GB) DDR4 3200Mhz DIMM CAS 16 F4-3200C16D-32GTZR
What I have tried so far:
  • After assembling all of the parts, on first power up, I did have a (new from MS) Windows 10 USB stick inserted at the same time as the M.2 SSD drive. Got the A2.
  • Removed both sticks of RAM - and indeed triggered error code: 53 :)
  • Put back in just one stick of memory and swapped them and still got A2
  • Pulled out the 3070 GPU and changed the HDMI cable over to the on-board HDMI port (I think the MB has some on-board gpu??) - still A2
  • Added a second PCIe 6+2 power cable to the 3070 and re-seated it - still A2
  • Unscrewed the cover plate over the SSD and realized that I did not screw in the tiny screw that seats the SSD opposite of pins and slots. Got excited because there is a bit of copper that is clearly meant to connect to the screw - so maybe it needs to be grounded? (And yes I did remove that plastic strip from the two-way tape on the cover). - and still got the A2 error.
  • I have tried resetting the CMOS often - I believe between each of these attempts.
I have done a modest amount of googling and it seems like these are the likely problems:
  1. The SSD or its DIMM slot may have a problem - try another hard drive - I will order another HDD tonight - I suppose more storage will be used one way or another - I will try a SATA connected drive to test if the DIMM slot is bad? And/or
  2. Something is not seated correctly. Tomorrow, I will take everything out and try putting it back in (again).
  3. I have NOT tried inspecting the CPU for bent pins or poor seating - I have confidence (misplaced?) that I installed the CPU correctly.
  4. I looked at the SSD again, and I saw two potential problems: the SSD was not seated deeply into the DIMM slot, and at first I did NOT use the rising hex/nut/screw and so the SSD board was slightly bent when screwed in. So I put in the riser, and made sure it was deeply sat, and fired it up full of confidence - again A2. CMOS reset - A2 Again
Reviewing the trouble shooting guide at ASUS:
https://icr-am.asus.com/webchat/icr.html?rootTreeId=AM.US.EN-US&treeId=AM.US.EN-US.MotherBoard&tenantId=EN-US
It seems the next step is to try another HDD. So I ordered these two below (will be here in 2 days:
A) Western Digital 2TB WD Green Internal PC SSD - SATA III 6 Gb/s, 2.5"/7mm - WDS200T2G0A
B) Seagate BarraCuda 8TB Internal Hard Drive HDD – 3.5 Inch Sata 6 Gb/s 5400 RPM 256MB Cache for Computer Desktop PC – Frustration Free Packaging (ST8000DM004)
I will try these two HDDs.
Anything else I could or should try before these HDDs arrive?
Thank you,
-Erik
 

ASK THE COMMUNITY

TRENDING THREADS