Question ASUS Striker II Formula POSTs, but will not load ANY operating system

Aug 11, 2020
5
1
15
0
I bought an old gaming rig off the street for $40... I figured "if it doesn't work, it's got $40 worth of parts in it... It's got the ASUS Striker II Formula Core 2 Quad mobo, 4GB Corsair Dominator DDR2s, Tagan BZ 1300W PSU, 2 nVidia N280GTXs SLI'd... I completely tore it down, blew out all the dust "bunnies", put new thermal paste on the CPU, replaced a locked-up fan, replaced the CMOS battery, set the GTX cards on the shelf in favor of others i got laying around... I re-ran the haphazard-looking wiring to a "clean" look... You know, just a general inspection & rebuild...
With my fingers crossed, I hit the power switch, POST successful, everything recognized, and <BAM> my time paid off... "Alright, i got a new (to me) computer"... Then I tried to load up an operating system, and that's where the failures began... IT WILL NOT LOAD <ANY> OS... Not Win7, not Win8.1, not Ubuntu, not Linux Mint, all from USB stick AND burned DVDs... Nothing but failures... Updated BIOS from 2201 to 2402 from ASUS website, swapped DDR2s, swapped hard drives 3x, swapped video cards, RESET BIOS, don't have another processor to try... HELP... I'm at a standstill now, scratching my head... I've been fixing computers for a long time, and I've never been NOT able to load up an OS... Any "takers", please kick it back to the Sub Atomic Genius... Thanx...
 

Lutfij

Titan
Moderator
Tagan BZ 1300W PSU
Yeah that PSU needs to be retired, pronto!

Try with one GTX280 and replace the PSU for a reliably built 650W unit. If you want to retain SLI, get a reliably built 850W PSU.

Are you using Windows Media Creation Tools to create you installer for Windows 10? You forgot to mention the make and model of your cooler for the CPU.
 
Aug 11, 2020
5
1
15
0
Tagan BZ 1300W PSU
Yeah that PSU needs to be retired, pronto!

Try with one GTX280 and replace the PSU for a reliably built 650W unit. If you want to retain SLI, get a reliably built 850W PSU.

Are you using Windows Media Creation Tools to create you installer for Windows 10? You forgot to mention the make and model of your cooler for the CPU.
[/QUOTE}
I used Rufus 3.11, also Rufus 2.x to make USB sticks, and Ashampoo 15 to burn DVDs... Um, the cooler is unknown brand, but quite large, heatpipe/radiator style with push-pull 5" fans (2)... The PSU checks out OK on my multimeter... I have no doubt that it's probably unstable, but machine POSTs, BIOS OK, DDR2s OK on 2 machines... On W7 install, it runs thru "WINDOWS IS LOADING FILE" white line to the end, but stops there...
 
Aug 11, 2020
5
1
15
0
Hey, call me stingey or frugal, or whatever... But I'm not trying to spend no more money if I don't have to... If i were to buy another PSU, and this machine continued in a state of failure, i do have another machine that needs a PSU... But, times are tight, as you already know... I'm just trying to figure out why an OS wont load after 15 attempts...
 
Aug 11, 2020
5
1
15
0
Hey, call me stingey or frugal, or whatever... But I'm not trying to spend no more money if I don't have to... If i were to buy another PSU, and this machine continued in a state of failure, i do have another machine that needs a PSU... But, times are tight, as you already know... I'm just trying to figure out why an OS wont load after 15 attempts...
Oh, and I don't (and won't) use W10... I tried it, i gave it a chance, and it is just horrible OS... All kinds of problems from my neighbors machine, too... He hate W10 also...
 

ASK THE COMMUNITY

TRENDING THREADS