[SOLVED] Asus strix B360-g "the system cannot find any bootable devices"

Status
Not open for further replies.
Jun 20, 2018
4
0
10
0
Hi guys,

So, I upgraded my old unit (ASUS H110M-D motherboard, LG 1511 to ASUS Strix B360-g lg 1511 8th gen Intel).

My problem is when I'm booting up my system, it directly goes to the BIOS and won't see my old HDD as a bootable device in boot option. Also, it can't detect my CD-ROM and external CD-ROM. So, I can't reformat my HDD and can't boot to Windows :(

Please help, guys!
 
Last edited by a moderator:

Is Fast Boot disabled? Have you tried changing the settings of CSM (Compatibility Support Module)?

* CSM (Compatibility Support Module)
This item allows you to configure the CSM (Compatibility Support Module) items to fully support the various VGA, bootable devices and add-on devices for better compatibility.

* Launch CSM
[Auto] The system automatically detects the bootable devices and the add-on devices.

[Enabled] For better compatibility, enable the CSM to fully support the non-UEFI driver add-on devices or the Windows UEFI mode.

[Disabled] Disable the CSM to fully support the non-UEFI driver add-on devices or the Windows UEFI mode.

The following items appear only when you set the Launch CSM to [Enabled]:

* Boot Devices Control
This item allows you to select the type of devices that you want to boot.

Configuration options: [UEFI and Legacy OPROM] [Legacy OPROM only] [UEFI only]

* Boot from Network Devices
This item allows you to select the type of network devices that you want to launch.

Configuration options: [Ignore] [Legacy only] [UEFI driver first]

* Boot from Storage Devices
This item allows you to select the type of storage devices that you want to launch.

Configuration options: [Ignore] [Legacy only] [UEFI driver first]

* Boot from PCI-E/PCI Expansion Devices
This item allows you to select the type of PCI-E/PCI expansion devices that you want to launch.

Configuration options: [Legacy only] [UEFI driver first]
 
Last edited by a moderator:
Jun 20, 2018
4
0
10
0
@rocktalksrock
Yes as i explore the settings in bios
AiTweek or whatsoever is dat i did enter the hdd/ssd menu and saw my hdd listed, but wont see my cd-rom. Also my cd-rom start spinning faster when i start up my pc. The problem is. I can't find them at the booting properties.
 

Is Fast Boot disabled? Have you tried changing the settings of CSM (Compatibility Support Module)?

* CSM (Compatibility Support Module)
This item allows you to configure the CSM (Compatibility Support Module) items to fully support the various VGA, bootable devices and add-on devices for better compatibility.

* Launch CSM
[Auto] The system automatically detects the bootable devices and the add-on devices.

[Enabled] For better compatibility, enable the CSM to fully support the non-UEFI driver add-on devices or the Windows UEFI mode.

[Disabled] Disable the CSM to fully support the non-UEFI driver add-on devices or the Windows UEFI mode.

The following items appear only when you set the Launch CSM to [Enabled]:

* Boot Devices Control
This item allows you to select the type of devices that you want to boot.

Configuration options: [UEFI and Legacy OPROM] [Legacy OPROM only] [UEFI only]

* Boot from Network Devices
This item allows you to select the type of network devices that you want to launch.

Configuration options: [Ignore] [Legacy only] [UEFI driver first]

* Boot from Storage Devices
This item allows you to select the type of storage devices that you want to launch.

Configuration options: [Ignore] [Legacy only] [UEFI driver first]

* Boot from PCI-E/PCI Expansion Devices
This item allows you to select the type of PCI-E/PCI expansion devices that you want to launch.

Configuration options: [Legacy only] [UEFI driver first]
 
Last edited by a moderator:
Feb 23, 2019
1
0
10
0

Is Fast Boot disabled? Have you tried changing the settings of CSM (Compatibility Support Module)?

* CSM (Compatibility Support Module)
This item allows you to configure the CSM (Compatibility Support Module) items to fully
support the various VGA, bootable devices and add-on devices for better compatibility.

* Launch CSM
[Auto] The system automatically detects the bootable devices and the add-on devices.
[Enabled] For better compatibility, enable the CSM to fully support the non-UEFI driver add-on devices or the Windows UEFI mode.
[Disabled] Disable the CSM to fully support the non-UEFI driver add-on devices or the Windows UEFI mode.

The following items appear only when you set the Launch CSM to [Enabled]

* Boot Devices Control
This item allows you to select the type of devices that you want to boot.
Configuration options: [UEFI and Legacy OPROM] [Legacy OPROM only] [UEFI only]

* Boot from Network Devices
This item allows you to select the type of network devices that you want to launch.
Configuration options: [Ignore] [Legacy only] [UEFI driver first]

* Boot from Storage Devices
This item allows you to select the type of storage devices that you want to launch.
Configuration options: [Ignore] [Legacy only] [UEFI driver first]

* Boot from PCI-E/PCI Expansion Devices
This item allows you to select the type of PCI-E/PCI expansion devices that you want to launch.
Configuration options: [Legacy only] [UEFI driver first]
Thanks. It works perfectly and now it can detects my hard drives/USB.
As @rocktalkrock said: just enable CMS
 

Ijustneedsomhelp

Prominent
Aug 16, 2019
6
0
510
0
i cant believe it, changing the CMS to enabled worked!! I recently bought new motherboard, cpu, and 16gb ram and nothing showed up on screen, then i came into bios and fount out and there we go thx guys
 
Status
Not open for further replies.

ASK THE COMMUNITY