Question Asus Strix Z690-A Booting into bios (Windows 10 OS not detected)

captianaces

Commendable
Nov 19, 2018
2
0
1,510
0
Just built my new watercooled rig today and am having some trouble booting into my windows 10 installation on my old pcie 3.0 m.2 drive

On to the problem,
Simply put my system is not detecting my Windows 10 installation from my previous pc.

Booting up goes through q-leds fine, goes directly into bios.
Bios shows both drives fine, Boot Option Priorities is grayed out. Boot override is grayed out. Launch CSM is grayed out.


Here are the parts-
Sabrent Rocket Q 1TB (has windows 10 installation) Installed in lower m.2 4.0 slot
Sabrent rocket 4.0 plus (Clean) installed in primary m.2 slot
Asus strix Z690-a
12900k
2x16gb c14 3600 Neo
aorus 3080 WB rev 1
A whole lotta watercooling stuff

Fixes ive tried:
Updated Bios to 0605
Reseating m.2 drives


Fix:
TBD
 

USAFRet

Titan
Moderator
Mar 16, 2013
149,605
9,848
175,890
23,389
Simply put my system is not detecting my Windows 10 installation from my previous pc.
And that often happens.

New system generally indicates a fresh OS install.

 

Antonio_34

Honorable
Oct 10, 2016
28
1
10,535
0
Look at this USAFRet guy..just incredible.

12700k and Strix z690-A. I have the same issues except that I installed windows 11 and it was working fine. And then I had a power outage and now I could not boot W11. I am stuck at the windows loading screen.

After <Mod Edit> around and CMOS clear, I was able to get the system to post to the USB installer, so I put windows 10 back on the computer. Then last night I turned off my computer and went to bed. Once again I cannot load windows and I can no longer load the USB install drive either. I get stuck at the OS install purple screen, with the activated cursor and nothing else.

I'd have to say that I'm very unimpressed by this platform and how sensitive this <Mod Edit> is to very basic use cases, like restarting your computer or powering on your computer. it's pathetic.

So my situation is the computer will not load with windows 10 install or windows 11 install on the same NVME drive which has had a fresh install of either operating system and ran as windows 10 on my Gigabyte AX370k just 3 days ago, perfectly.


I've tried:
  • Removing all drives to get a solid boot off the USB to the install screen
  • Clear Cmos to factory default
  • Proceed with USB boot with factory default bios settings
  • Re-downloading ISO for windows 10, and making bootable usb keys from windows media tool and balenaEtcher.
  • Tried booting USB from many different USB Ports on the back of the computer and front panel. This shouldn't matter considering i did already install both windows 11 and windows 10 scucessfuly.
I'm going to try to get a USB 2.0 card and try the motherboard headres.
 
Last edited by a moderator:

ASK THE COMMUNITY

Latest posts