Question ASUS Terrible Service. A bad dream on MG248QE

Marath

Reputable
Dec 18, 2014
22
0
4,510
0
I Buy a Asus MG248QE. The crosshair just moves alone in cyclical periods. I tested under gaming, in windows, and in windows emergency mode to see if any software was creating the problem. I also tested with hdmi and display port. The stupid crosshair simple doesn't stop moving. Theoreticaly it is supposed to help in gaming, not make it more hard... Someone knows about this problem? Thanks to you all for help.
 

Marath

Reputable
Dec 18, 2014
22
0
4,510
0
Well is normal you people can't answer. Asus can't answer to. I even sent them a test made in UEFI, in video, for them to see the problem is not with third part sorfware. I buy the monitor last week and report to them just the day after I buy It. Now they say the screen must be replaced but with a used old reconditioned LCD !!!!!
I'm very desapointed with Asus. Terrible service. I buy a new monitor, it is damaged and no one can talk to me to solve the problem. They simple can't speak correctly and understand what I say or write ! People from diferent nationalities try to speak with me but they don't no nothing about hardware or software. Theu try to talk to me in my language but they just
confuse everything... I try to enter the rog forum to explain my problem with the mg246qe gameplus crosshair and I can't because I'm blocked in this page http://rog.asus.com/forum/userupgrade.php? . I can login everywhere in asus site and rog site exept in forum! I try to reset the password and nothing solves the problem. Their service is an horror film. I'm very regretful for buying an Asus monitor! Simply a bad dream!!!
 

USAFRet

Titan
Moderator
I Buy a Asus MG248QE. The crosshair just moves alone in cyclical periods. I tested under gaming, in windows, and in windows emergency mode to see if any software was creating the problem. I also tested with hdmi and display port. The stupid crosshair simple doesn't stop moving. Theoreticaly it is supposed to help in gaming, not make it more hard... Someone knows about this problem? Thanks to you all for help.
The monitor (your "Asus MG248QE ") has nothing to do with the cursor moving around. It simply shows what the PC is sending out.
 

punkncat

Commendable
Apr 3, 2018
1,219
48
1,490
73
If I am understanding correctly, he is saying the Game Widget crosshair overlay that is available as a supplemental software to this monitor is moving around without input.


Click "gamercentric" features and scroll down.
 

Marath

Reputable
Dec 18, 2014
22
0
4,510
0
The monitor (your "Asus MG248QE ") has nothing to do with the cursor moving around. It simply shows what the PC is sending out.
If it was like that, how do you explain that it happens even in UEFI? I'm talking about the GamePlus Crosshair that is a software inside the monitor, not in the PC. But just to see if any other software was messing up with this I test it in BIOS. I know my English is not good but think this is easy to understand...

The Asus support has been miserable.
 
If you have a problem with it turn it off, it's a software overlay that works with "Insert Game here". It will act glitchy when it fails to detect the right version of the game or you are running other overlays. It will also act odd when you have high input latency.
 

Marath

Reputable
Dec 18, 2014
22
0
4,510
0
Thanks for trying to help, but if I did not intend to use it, I would not buy it. And Asus ensures that the sights should be stopped, not turn in circles !!! And like I said before, this happens even in the UEFI BIOS, so there is nothing that interferes with this.

I tested now in 3 different computers. The one for gaming in my signature, a HP I7 with amd radeon, and surface pro 4. The problem is the same with all the computers.
 
Last edited:

Marath

Reputable
Dec 18, 2014
22
0
4,510
0
It looks like this is a normal thing in ASUS, bad service!

This page shows that https://rog.asus.com/forum/forumdisplay.php?295 .

I'm also trying for days now, enter this forum, but it is impossible. Even that is miserable in Asus, the forum doesn't let me post anything. Always blocked in this page http://rog.asus.com/forum/userupgrade.php? or in a loop to the login, when my name is in the top of the paged as logged :) . Really a bad dream Asus. I have a hope that the seller refunds me to buy another brand...Lets see if it is possible.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS