Question Asus TUF GAMING B460M-PLUS - multiple issues: USB speed, RGB support & fan control

mkethael

Honorable
Jan 22, 2015
3
0
10,510
0
Hello everyone!

I recently changed my setup and unfortunately encountered multiple issues with the new one. Previously I was using i7 4790k + Asus Gene VII, yesterday I made an upgrade to i5 10400 + Asus TUF B460M-PLUS WIFI motherboard. I have three main problems that I am not able to solve by myself:

1. Low USB 3.2 transfer speed. I have an external ssd drive: Plextor 256GB M.2 PCIe NVMe M9PeG with case Silver Monkey ssd case m.2 NVMe (USB-C). Unfortunately transfers via USB are much slower than it should be, around 40mb/s - I tried using every port, but nothing helped, the speed remains the same. Do you have any idea how to fix this? The speed according to specs should be much higher.

2. Issues with Aura RGB - I have NZXT H400i case which has built-in 2 RGB strips and a rgb/fan HUB connected to the motherboard via internal USB. In my previous setup I had both strips connected to the HUB, which was connected to the mb via USB. With utilizing NZXT Cam software I was able to modify RBG effects of the led strips. After I upgraded to Asus TUF B460 both strips stopped working. I tried the same configuration as before (Strips -> HUB -> USB) and I tried as well connecting strips directly to the RGB connector in the mb. Unfortunately it doesnt work in both scenarios. I tried to use both NZXT Cam and Asus Aura software, no luck. I read that Asus mb has different pin configuration than NZXT strips which is causing the issues. However as mentioned, even if I connect strips to the HUB and connect the HUB via USB to the mb, it is still not working. Do you have any workaround for this?

3. Issues with CPU fan. I have a BeQuiet SIlent Wings 2 fan with 3pin connector. On Asus Gene when I connected it to the CPU_FAN on the mb, I was able to adjust fan speed via software/BIOS. Now, on the new mb after connecting the fan to the same CPU_FAN I am not able to change it's speed (tried both via soft and a BIOS) and it is always working at full rpm. Any solution for this?

I didn't know that buying new mobo after 6 years would be a such downgrade.

Sorry for a long post and thanks in advance for any comments!
 

ASK THE COMMUNITY