ASUS USB AC-51 Adapter strange problem

May 8, 2018
3
0
20
1
Hello everyone.
Bought this thing a week ago. The impression is mixed.
First, sometimes I have to re-plug it for the adapter ASUS utility to start. It just randomly won't work for no reason, the utility does not respond and Windows does not see the adapter.
Second, here da magic begins.
I am a Steam gamer. So, online games do have authentication on start, to auth you in the game using Steam name etc., PUBG for example.
The thing is that during this process the internet connection is totally downed. So neither the game, nor everything else work.
As soon as the game is closed, connection is up and good again. WTF?
I thought the problem was in VPN. Nope, it happens with and without it.
Once I managed to solve this by changing dns servers in VPN app and the VPN virtual adapter to custom. After reboot the problem came back.
Netsock reset, flushdns etc. give no effect.
Third, the most strange. I got an antivirus. Settings of its firewall are carefully done, everything ok. BUT: if you disable the firewall, the same problem as in pt. 2 happens - the connection is downed. WTF? [2]
And all this didn't start instantly - these problems seem to have a strange pattern: first you can play the game without problems, then you leave the computer for some time or reboot and the issues start coming up.

Tried a lot of stuff. Not a router/provider problem, I think. Asking for help very much.

ASUS-H110M PLUS motherboard
8gb RAM
1050ti
i5-7400 proc
500W EVGA power
and no PCI wlan card
windows 10 64-bit
router - sercomm rv6699

the English ain't perfect, I know, pardon me please.
 

MrGoldenKity

Commendable
Jul 6, 2016
10
0
1,520
3
Hey blinkstar,

You should consider setting up static ip addresses. You're vpn messes with these, so it might be creating an issue with the dhcp server. Did you try any other adapters? Did you try the adapter on other devices?

Quick note, really really, consider switching to ethernet. Unless you have directional antennas with 5ghz ac compabilities, you will NEVER reach the speed of an ethernet cable!

Best regards,

Mgk
 
May 8, 2018
3
0
20
1
Hey, thank you, MrGoldenKitty.

Switching to cable is pain in my house. The wi-fi itself gives me enough speed, the problem is not related to speed or bad wi-fi signal.

I'll try some tethers today. Setting ip too.
About VPN - the issue persists with or without it.
 
May 8, 2018
3
0
20
1
Some experiments:

Asus adapter + my router: issue persists
Asus adapter + mobile hotspot: issue resolved
Phone as usb adapter + my router: issue resolved

Everything tested with/without VPN. No additional settings.

Tried to setup static IP. Result: no internet connection in windows.
 
Feb 20, 2019
1
0
10
0
exactly the same problem as mine! im using asus pce-ac51 and it disconnects me from playing borderland2 and dota2. from time to time. restarting router/modem will let me play it for a short while but after a random period of time it starts again.
May I ask what your final solution is? im planning on maybe returning the Wifi card and buying a new one? beacause it doesnt seems to be a router problem if someone else is having the exact problem as me
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts