Question Asus X570-E qcode and light?

bkp24

Reputable
Jan 11, 2018
2
0
4,510
0
Hey guys, I am a first time builder and I frankly am in some dire need of help right now. My motherboard, the Asus ROG Strix X570-E Gaming, is no longer posting. I was able to get it to post exactly once, and I confirmed that everything that was plugged in was read correctly. For example I saw the cpu, gpu, ram, etc, all listed in the bios as being read. However instead of just putting windows on it like I was supposed to, I noticed that the memory frequency was incorrect so I thought I could change it and everything would be fine. So, changed it to 3600mghz and I saved and restarted the system. Now I am getting a qcode 90 with a white vga led on the mobo, and it happens every boot. I have looked extensively online and have tried many different things, but nothing seems to work (I can list everything I've done if needed). I've cleared the cmos both ways that asus suggest and to no avail no boot. Asus says you need to hit delete while it is booting to get into the bios, however when I hook my keyboard up to the motherboard I am getting no power to it. So that option is impossible. I've dissembled everything to the point where only necessities are plugged in (cpu, mobo, psu, gpu, one stick of ram), and still no boot. Just need some guidance on how to proceed. Appreciate any help I can get.

Setup:
CPU: Ryzen 9 5900x
Mobo: Asus ROG Strix x570-E gaming
GPU: Nvidia GTX 970 (waiting on 3080s lol)
Memory: 32 GB GSkill Ripjaws 3600 mghz
AIO: Kraken x73
SSD: m.2 samsung 980 pro 1tb
HDD: Seagate Barricuda 2tb
PSU: Corsair RM 850X
*If you need any more info let me know.
 

ASK THE COMMUNITY