Question Asus X570E wont sometimes boot

weishark

Reputable
Aug 18, 2017
20
0
4,510
0
Hello im self asking about mine problem...
i have a
Asus rog strix x570e - ryzen 9 3900x - asus rog 1080ti-gskill tridentz 64gb 3200 cl16 + asus thor 1200w
and main thing what causing problems could be ssd or nvme drive : crucial 300 -525gb + adata gammix s5 500gb

so main problem causing the gammix s5 drive to be missing in bios and wont boot main windows drive
but ! sometimes it wont boot and i got error beeps : 1long3shorts or last time i got 1long2shorts
but if i got the 1+3 then it boots after while, with blank black screen and after login screen it suddenly shows against all on lcd *to this time still black screen with no input
another problem sometimes after pushing the power button it starts the pc and itself it turns off...
another power up is ok...

what could be the problem ? :-D please dont try to use magic ball... it didnt work :D
- last thing i want to do is RMA
thanks !
 

weishark

Reputable
Aug 18, 2017
20
0
4,510
0
Overclocked just a little bit. @4.2ghz - 1.192V - memory @ 3200mhz profile
AData gammix s5 (the nvme drive) is main drive with OS
the Crucial mx300 525gb is data storage only

but as i write in first post : sometime after startup pc jump right in bios and no nvme detected = no windows boot... need to shut down/start up again, then is again ok.
 

weishark

Reputable
Aug 18, 2017
20
0
4,510
0
again same situation, i went in to the bios to set up a aura sync to turn off after pc shutdown... i have saved the settings and reboot... after that NVME ssd not
found. also i have checked the compatibility list with my MB and there is no drive like my " ADATA XPG GAMMIX S5 SSD 512GB" listed...
so could be this a reason why it is sometime not found ? the Crucial sata SSD is found everytime...
 
Thread starter Similar threads Forum Replies Date
Agent Movar Motherboards 6

ASK THE COMMUNITY

TRENDING THREADS