Question Asus X79 DELUXE ----- Ai Charger+ has disappeared ?

utnalove

Distinguished
Nov 29, 2013
45
0
18,530
0
Hello,

My motherboard was working fine for years. The USB ports were charging very fast.
A few months ago the SSD failed and I replaced it.

After installing Windows 10 back again I see the USB ports charge very slowly.
I tested it also with a USB tester and they charge at maximum 0.45 A. Before this it used to reach 2-3 A.

In AI Suite III the Ai Charger+ doesn't appear anymore.

You can take a look also here: https://dlcdnets.asus.com/pub/ASUS/mb/LGA2011/X79-Deluxe/E8419_x79_deluxe_um_WEB.pdf

There should be, but it's not there.

Any idea what else I can do?

Thanks
 

Lutfij

Titan
Moderator
That manual was designed older OSes in mind. As for your issue, have you tried uninstalling the app, then manually reinstalling the AI Suite app in compatibility mode, i.e, Right click installer>Properties>Compatibility Tab>Windows 7/8(from the drop down menu). Make sure your motherboard's BIOS is up to date as well. What version(not edition) of Windows 10 are you working with?
 

utnalove

Distinguished
Nov 29, 2013
45
0
18,530
0
Hello, thank you for your reply. I found out what was the issue.
I couldn't find AI Suite 3, so I donwloaded it from internet from some forum, because I couldn't find any download link on the official Asus website.

The problem was that this AI Suite 3 didn't have those tools inside, such as Wifi Go, Ai Charger, etc.

I discovered it when I finally found the original motherboard CD rom. I installed that Ai Suite 3 and now I have AI Charger back.

One problem solved... but there is still another problem.

Even though Ai Charger is available, and in its settings the radio box "enable" is selected, the charging speed is no different. I am testing it with an iPhone 12 mini, original iPhone cable.
Also with a tester the charging power fluctuates between 0,45A to 0.65A. If I disable AI Charger it's exactly the same. No difference.

I tried on different USB ports too.

I am on Windows 10 Version 21H2.

Bios I think I have the latest version.

Motherboard: X79-DELUXE
Version: Rev 1.xx

BIOS: American Megatrends Inc.
Version: 0403
Caption: 09/02/2013
 

ASK THE COMMUNITY