Question Asus X99 deluxe - Can't enter BIOS/black screen

Nov 22, 2019
5
0
10
0
Hello all,

I recently purchased a used system (mainly for the gtx 1080 ti inside of it) that won't boot or enter BIOS.
It powers on and the MOBO's LEDs including the q code LED run through their POST processes and then the q code will usually stop on 95 which the manual states "PCI Bus Request Resources".
I have gotten it to the American Megatrends screen a few times and the q code stops at A9 when that happens. When I press F1 to run setup it goes black and nothing.

Things I have tried:
I have the system breadboarded right now with only the CPU and cooler, RAM, and GPU
I have tried 1 stick of RAM and 4 different sticks in different configurations
I have reseated the CPU
Have tried the known to work GTX 1080 ti and RTX 2060 in different PCIe lanes
I have tried to do a BIOS flashback but it doesn't seem to complete the flashback. The flashback button stays solid blue
I have tried running it without a BOOT drive

System specs:

MOBO- Asus x99 deluxe
CPU - I7 5930k
GPU - RTX 2060 (from my other computer and is known to work)
PSU - Corsair HX1000i

Please let me know if you have any ideas. Is the MOBO dead? I figured it isn't because all the LEDS work and I have made it to the American Megatrends screen.

UPDATE: I have entered bios a handful of times but it is inconsistent and I can't boot.

Thank you,
Craig
 
Last edited:
Nov 22, 2019
5
0
10
0
I know no one has replied, but I still haven't been able to get this thing working. I have gotten into bios only a handful of times the rest of the time the VGA LED stays illuminated and the q code says 96.

Please help...
 

Phaaze88

Splendid
Ambassador
Everyone that's visited your thread may not have an idea of how to assist you - neither do I, unfortunately...

Have you already tried to reset CMOS?
"The CMOS battery is located to the left of the CPU socket, just under the heat sink. The battery is oriented in a vertical position."
Power off, turn off and disconnect the power supply, open the case, remove the battery, press and hold the power button for 15 seconds, reinstall the battery, reassemble the PC and turn it back on.

As for who you bought the system from: did you personally observe it being powered on and confirmed working?
Does the seller have a good reputation?

Have you checked the motherboard socket for bent/broken pins?

You mentioned that the Q-code 'usually stops on 95'... what other codes has it displayed?


I did a quick google search of your problem:
-you may have a dead cpu.
-using any soundcards?
-storage drive: what are your storage drives?
 

ASK THE COMMUNITY

TRENDING THREADS