Question Asus Z690 Maximus Formula Not Posting with GPU

Nanofaux

Commendable
Aug 12, 2020
14
0
1,510
0
So I just finished building my pc, with:
13900k
Maximus Z690 Formula
32 GB DDR5 RAM (5600MHz)
RTX 3080
2 TB SN850X NVMe
And the PC will not post using the GPU, only the iGPU. I've tried disabling things like reBAR, TPM security stuff, and C-state stuff (judging by reading other forums around here, and other websites with people having the same issue), but to no avail. I swapped it with my friend's (confirmed working) 2080 super and still nothing, meanwhile putting the 3080 in his PC works fine. So it's not the GPU, I can tell that.
The motherboard features an OLED screen, which it's used to tell you what's going on, and I will watch it run through the CPU, RAM, GPU, then goes to HDD, and goes from "Detect HDD" to "POST error" on the screen right after the HDD check. But if it works with the iGPU it can't be an HDD thing, can it?
The 2 TB NVMe I have installed is at the very top slot, under the OLED screen.
But I also tried moving the NVMe down to a lower slot, and it still doesn't work.
Any suggestions? Thanks!
 
Last edited:

Darkbreeze

Retired Mod
Take the NVME drives completely out of the motherboard, leaving no drives attached, and see if it will POST with the graphics card installed.

If not, try unplugging the PSU from the wall, remove the CMOS battery for five minutes. During that five minutes, press the power button on the case for 30 seconds to dissipate any residual power. After the five minutes, put the CMOS battery back in, plug the unit back in and power on. Do this with the graphics card installed and the display cable attached to the graphics card. Do NOT have any display cables attached to the motherboard output during this process.

If it still has no display, then I'd say you either have a bad board or bent pins on the CPU socket.


BIOS Hard Reset procedure

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for about three to five minutes. In some cases it may be necessary to remove the graphics card to access the CMOS battery.

During that five minutes while the CMOS battery is out of the motherboard, press the power button on the case, continuously, for 15-30 seconds, in order to deplete any residual charge that might be present in the CMOS circuit. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

If you had to remove the graphics card you can now reinstall it, but remember to reconnect your power cables if there were any attached to it as well as your display cable.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP, A-XMP or D.O.C.P profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.

In some cases it may be necessary when you go into the BIOS after a reset, to load the Optimal default or Default values and then save settings, to actually get the hardware tables to reset in the boot manager.

It is probably also worth mentioning that for anything that might require an attempt to DO a hard reset in the first place, IF the problem is related to a lack of video signal, it is a GOOD IDEA to try a different type of display as many systems will not work properly for some reason with displayport configurations. It is worth trying HDMI if you are having no display or lack of visual ability to enter the BIOS, or no signal messages.

Trying a different monitor as well, if possible, is also a good idea if there is a lack of display. It happens.
 

ASK THE COMMUNITY