Question At wits end. Games keep crashing

May 26, 2021
4
0
10
0
Hello, I have been getting lots of crashing lately.
Not all games, but seems like most, keep crashing on me. I have recently done a clean install of Windows 10, not using media but doing the Reset through windows, hoping this would help. No changes.
Also Audio seems to lag in Discord, and I feel like windows micro stutters sometimes.

Specs:
OS: Windows 10 home 64-bit
Intel i7-10700K (not O.C.)
RAM: Gskill TridentZ NEO2 sticks of 32 Gig 3600hz (I know this is supposedly for AMD but I looked it up and it said it would work fine. thinking it may be a bad ram stick)
GPU: EVGA GTX 1080TI FTW 3 (could possibly be GPU?)
PSU: EVGA 850 super nova G3 (brand new, had these issues before getting this)
I have a Hyper 212 EVO on my CPU.
Os is installed on a Samsung 840Evo 120Gig (could this be dying? or having issues?)
Computer doesn't crash but games will just close to desktop or crash to report, depending on the game.
This started around April 2nd (when i started playing outriders) It was the first game that this happened on, but it seemed to be fixed for a while. maybe just bad Drivers from Nvidia?? (i have dont clean install 3 times, and a complete reinstall 1 time no difference)

If anyone could please help that would be great. Thanks a lot!
 

avg9956

Commendable
Apr 7, 2019
206
44
1,640
6
Would try reinstalling Windows 10 from ISO. Afaik Clean install of Windows 10 via "reset" doesn't fully reset everything.
Difference between Windows 10 Reset and Clean Install:

The windows media creation tool allows you to make a Windows 10 ISO if you don't have one yet, and then you can make a bootable USB using the Rufus program to do a clean install of Windows 10

Also I wouldn't possibly eliminate your RAM, its not on the QVL list of your motherboard: https://rog.asus.com/motherboards/rog-strix/rog-strix-z490-e-gaming-model/helpdesk_qvl_memory

You were indeed able to Post with it and go to Windows, however I can't guarantee if it is the direct cause of the issues you're experiencing.
So I would recommend try doing a clean install of Windows first.

Also how old is your SSD?
 

Bob.B

Notable
Feb 8, 2021
1,128
126
890
16
Hello, I have been getting lots of crashing lately.
Not all games, but seems like most, keep crashing on me. I have recently done a clean install of Windows 10, not using media but doing the Reset through windows, hoping this would help. No changes.
Also Audio seems to lag in Discord, and I feel like windows micro stutters sometimes.

Specs:
OS: Windows 10 home 64-bit
Intel i7-10700K (not O.C.)
RAM: Gskill TridentZ NEO2 sticks of 32 Gig 3600hz (I know this is supposedly for AMD but I looked it up and it said it would work fine. thinking it may be a bad ram stick)
GPU: EVGA GTX 1080TI FTW 3 (could possibly be GPU?)
PSU: EVGA 850 super nova G3 (brand new, had these issues before getting this)
I have a Hyper 212 EVO on my CPU.
Os is installed on a Samsung 840Evo 120Gig (could this be dying? or having issues?)
Computer doesn't crash but games will just close to desktop or crash to report, depending on the game.
This started around April 2nd (when i started playing outriders) It was the first game that this happened on, but it seemed to be fixed for a while. maybe just bad Drivers from Nvidia?? (i have dont clean install 3 times, and a complete reinstall 1 time no difference)

If anyone could please help that would be great. Thanks a lot!
If you are using xmp turn it off and test.
Go to the mobo site and get the latest bios...non-beta...chipset driver and ME driver and test.
 
May 26, 2021
4
0
10
0
Would try reinstalling Windows 10 from ISO. Afaik Clean install of Windows 10 via "reset" doesn't fully reset everything.
Difference between Windows 10 Reset and Clean Install:

The windows media creation tool allows you to make a Windows 10 ISO if you don't have one yet, and then you can make a bootable USB using the Rufus program to do a clean install of Windows 10

Also I wouldn't possibly eliminate your RAM, its not on the QVL list of your motherboard: https://rog.asus.com/motherboards/rog-strix/rog-strix-z490-e-gaming-model/helpdesk_qvl_memory

You were indeed able to Post with it and go to Windows, however I can't guarantee if it is the direct cause of the issues you're experiencing.
So I would recommend try doing a clean install of Windows first.

Also how old is your SSD?
My SSD (Primary one that has windows) is ~7 Years old. I also have 4tb WD Black 7200 a bit newer than that. Then a 500 gig Samsung 850 Evo that's a few years newer. The thing is this all of a sudden became and issue. I upgrade most of my components in December. It worked great. Then all of a sudden a few months ago I started getting crashing on some games, thought maybe it was just the games being weird( they were newly released games) but now I'm having issues with older games I know worked fine before.
 
May 26, 2021
4
0
10
0
If you are using xmp turn it off and test.
Go to the mobo site and get the latest bios...non-beta...chipset driver and ME driver and test.
I had to look quick to see if I had XMP enabled as far as I can tell I didn't, and I just installed the latest bios ( the one on was from last November now its from April)
 

ASK THE COMMUNITY

TRENDING THREADS