Atari Warlords PCB repair needed!

Pleiades

Distinguished
Mar 8, 2005
38
0
18,530
Archived from groups: rec.games.video.arcade.collecting (More info?)

Hey all...

I have an upright Warlords that has some PCB issues. Back in the fall,
the game would boot up, except the right side of the game image was
filled with garbage. Flipping the test switch, and reseating the chips
didn't fix the problem at that time.

I recently tried to boot up the game again, and now I get absolutely
nothing on the monitor. The monitor neck glows, and the marquee and
backdrop light up, but the game does NOT play blind.

We've been having a very frigid winter in Ohio, so maybe the cold
affected it?

At any rate, I'm wondering if anybody could repair this PCB, or suggest
somebody that can. Please reply to this message or email me at
HojoArcade36 (at) yahoo (dot) com if you can help a fellow collector
out.

Thanks!

Kyle S. :^)
 
G

Guest

Guest
Archived from groups: rec.games.video.arcade.collecting (More info?)

http://www.elektronforge.com/

Brent


"Pleiades" <pleiades10@graffiti.net> wrote in message
news:1111974611.818935.18040@l41g2000cwc.googlegroups.com...
> Hey all...
>
> I have an upright Warlords that has some PCB issues. Back in the fall,
> the game would boot up, except the right side of the game image was
> filled with garbage. Flipping the test switch, and reseating the chips
> didn't fix the problem at that time.
>
> I recently tried to boot up the game again, and now I get absolutely
> nothing on the monitor. The monitor neck glows, and the marquee and
> backdrop light up, but the game does NOT play blind.
>
> We've been having a very frigid winter in Ohio, so maybe the cold
> affected it?
>
> At any rate, I'm wondering if anybody could repair this PCB, or suggest
> somebody that can. Please reply to this message or email me at
> HojoArcade36 (at) yahoo (dot) com if you can help a fellow collector
> out.
>
> Thanks!
>
> Kyle S. :^)
>
 
G

Guest

Guest
Archived from groups: rec.games.video.arcade.collecting (More info?)

Paul Shaffelburg fixed mine but he may have dropped out of the
newsgroup. Haven't heard anything from him in a while. He was in
Canada.

On 27 Mar 2005 17:50:11 -0800, "Pleiades" <pleiades10@graffiti.net>
wrote:

>Hey all...
>
>I have an upright Warlords that has some PCB issues. Back in the fall,
>the game would boot up, except the right side of the game image was
>filled with garbage. Flipping the test switch, and reseating the chips
>didn't fix the problem at that time.
>
>I recently tried to boot up the game again, and now I get absolutely
>nothing on the monitor. The monitor neck glows, and the marquee and
>backdrop light up, but the game does NOT play blind.
>
>We've been having a very frigid winter in Ohio, so maybe the cold
>affected it?
>
>At any rate, I'm wondering if anybody could repair this PCB, or suggest
>somebody that can. Please reply to this message or email me at
>HojoArcade36 (at) yahoo (dot) com if you can help a fellow collector
>out.
>
>Thanks!
>
>Kyle S. :^)
>

Kineplex Systems of Lima, Ohio
http://www.kineplex.com
 
G

Guest

Guest
Archived from groups: rec.games.video.arcade.collecting (More info?)

your problem is one of the 8 rams, they can pass the self test and
still be bad on warlords

Lisa