ATI folder appears on start-up

jesseallen

Honorable
Feb 14, 2013
1
0
10,510
0
I've seen this question before but I can't seem to get rid of the ATI folder opening on start-up on my XP laptop. In "tools" I do not have the "option" setting as one person said to use. I've deleted the ATI in the start-up program but it still appears.
I've tried changing the start-up mode from normal to selective but it won't let me....
Not quite sure what else I can try....it's just a nuisance. Appeared after downloading an ATI driver.
 

Similar threads


ASK THE COMMUNITY