ATI Mobility Radeon x300

twilkagali

Distinguished
Jun 27, 2009
1
0
18,510
I'm using HP Compaq nc6230 with the latest ATI graphic driver from the compaq site.

When I downloaded from compaq.com, the graphic driver version was 8.50 A (nov 2008) but when I checked with dxdiag it showed version 6.14 and the date was 5/14/08.

And I'm having problems with the 3D. It seems that the directX test in dxdiag is fails but DirectDraw and Direct3D Accelerator is enabled.

I tried installing the latest x300 driver from ATI.com but the installer tells me that it could not find a driver compatible with your current hardware or OS (i'm using windows XP pro).

Can someone help me?