ATI Radeon 7200 AGP - rendering issue

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi all,
I am using the graphic adapter in subject, with the latest Radeon
Drivers downloaded from www.ati.com.
The problem is that rendering under Autocad 2004 is very slow, even
for simple drawings.

I also noted the following problem: under Control Panel --> Screen -->
Settings --> Advanced --> SmartGarb the tag "Set AGP Speed" is set on
"Off", and it will not accept 1x, 2x, 4x.
Do you have any suggestion about this problem?

Thank you in advance.



--
Gabriele O.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

> I also noted the following problem: under Control Panel --> Screen -->
> Settings --> Advanced --> SmartGarb the tag "Set AGP Speed" is set on
> "Off", and it will not accept 1x, 2x, 4x.
> Do you have any suggestion about this problem?
>

That's your problem. Without AGP accelleration every videocard is crawling.
Uninstall your video drivers and try to download the chipset and/or agp
drivers from your motherboard manufacturers homepage. If you are using a
board with VIA chipset (only in that case!) you can go to www.viaarena.com
and download the latest 4in1 drivers. After installing these drivers
reinstall the video drivers and test it with "dxdiag". The AGP accelleration
should be enabled.

HTH
Chris
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Wed, 9 Jun 2004 12:56:54 +0200, "Christian Atteneder"
<christian.atteneder@aon.at> wrote:

>> I also noted the following problem: under Control Panel --> Screen -->
>> Settings --> Advanced --> SmartGarb the tag "Set AGP Speed" is set on
>> "Off", and it will not accept 1x, 2x, 4x.
>> Do you have any suggestion about this problem?
>>
>
>That's your problem. Without AGP accelleration every videocard is crawling.
>Uninstall your video drivers and try to download the chipset and/or agp
>drivers from your motherboard manufacturers homepage. If you are using a
>board with VIA chipset (only in that case!) you can go to www.viaarena.com
>and download the latest 4in1 drivers. After installing these drivers
>reinstall the video drivers and test it with "dxdiag". The AGP accelleration
>should be enabled.

Thank you. I installed the Intel chipset drivers. Now AGP Speed is set
to 4x.



--
Gabriele O.