ATI Rage 128 v Dell XPS-R

kep55

Distinguished
Dec 31, 2007
883
36
19,040
I dropped a Radeon 9200 into my Dell XPS-T700r and it runs great. I now want to drop the old ATI Rage 128 Pro from it into my Dell XPS-R400 box. Problem. The Rage card has three tabs and the STB 8 (NVidia) in the R400 has only two tabs. The slots on both are the same size length. IS this doable or am I stuck with the STB card?

I know enuff to be dangerous. :tongue:
 

Crashman

Polypheme
Former Staff
You mean the old card had 1 keyslot in the connector portion, and the new card has 2? That's fine, the old card was AGP2x only, the new card is AGP2x/4x and will run on that system in 2x mode.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
 

kep55

Distinguished
Dec 31, 2007
883
36
19,040
Why did i even bother posting this to the general community. I should have just sent it directly to you. I can't count how messages I seen where you've cracked the case. THANKS!!!

I know enuff to be dangerous. :tongue:
 

Crashman

Polypheme
Former Staff
At least 5 people in here were willing and able to answer the question, I just got to it first. Sometimes I take over a day to respond, in which case one of them would have responded.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>