ATI S-video out help

SurferX

Distinguished
Apr 13, 2003
14
0
18,510
Hello, I purchased my first ATI card (Radeon 9800) and am trying to utilize the S-video out feature. I have it hooked up to my TV and can switch displays and get a picture just fine however the TV resolution is set too high (1024x768). A good portion of my screen runs off the edge of the TV and I can't seem to get it to resize to fit my TV like all of my other video cards (nVidia, Voodoo, etc.) used to do.

I can't find where I can change the max resolution of my TV anywhere in the ATI control panel. The screen resize tools only affect how much of the TV is used in the display but it does not affect what portion (or lack thereof) of my screen is actually shown on the TV. Any help is appreciated, thanks.
 

speeduk

Distinguished
Feb 20, 2003
1,476
0
19,280
Try this. Display properties>advanced>overlay>clone mode options> and enable "same on all".

Also try this. Display>properties>advanced>displays> click on your TV in the bottom section and make sure its NTSC or PAL depending on your region. Click on the tv bar above the picture of the tv and it brings up options. Click on adjustments to move and adjust the size of the screen.

Hope that helps....

<A HREF="http://service.futuremark.com/compare?2k1=7000747" target="_new"> 3D-2001 </A>
<A HREF="http://service.futuremark.com/compare?2k3=1284380" target="_new"> 3D-03 </A>
<font color=red> 120% overclocker </font color=red> (cheapskate)
 

SurferX

Distinguished
Apr 13, 2003
14
0
18,510
Thank you very much, the clone mode options worked out for me. Although the desktop still doesn't want to size itself to fit on the TV without having to scroll around on the screen, all I need to use it for is AVI's/MPEG's which now auto-resize to fit the TV perfectly.