ATI TV Wonder & MMC 9

Chuck

Distinguished
Nov 19, 2001
1,479
0
19,280
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I had my ATI TV Wonder ( PCI ) working fine last week, using MMC 7.9. I
tried to update to the MMC 9 and it wouldn't work or install correctly.

Now I can't even get MMC 7.9 to work. I had to switch to Power VCR to view
and record.

Has anyone else had luck with MMC? Either version?
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tue, 18 May 2004 19:58:18 -0400, Chuck wrote:

> I had my ATI TV Wonder ( PCI ) working fine last week, using MMC
> 7.9. I tried to update to the MMC 9 and it wouldn't work or install
> correctly.

> Now I can't even get MMC 7.9 to work. I had to switch to Power VCR
> to view and record.

> Has anyone else had luck with MMC? Either version?

Upgrading ATI software always seems problematic. Sometimes it works
and sometimes it doesn't. I wish I knew why. Just recently I ran into
this problem. I thought that I had upgraded everything but when
viewing the TV the system would lock. I reinstalled from the CD and it
left MMC 9 in place. It did replace the video driver. I updated with
the WinXP update but have not reinstalled the current update for the
driver as the system seems to work fine now.

Last month after several uninstall and reinstals I was able to run
with the current drivers and MMC. Until the update procedure works
more smoothly, its probably best to not upgrade as long as the system
is stable.

- --
Kevin Coates
Dewitt, NY USA
________________________________________________________________
(see headers for my pgp key, remove kc to reply by mail)
-----BEGIN PGP SIGNATURE-----

iD8DBQFAqtAvGfSrwz4KcC4RAvn4AJ455O+etfRnegivErGloZ+uBSHexQCfZWVC
YXaozoGIpHJDYYEue6BFq5A=
=Hbl8
-----END PGP SIGNATURE-----
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Tue, 18 May 2004 19:58:18 -0400, "Chuck"
<sendmespam@volleyball.net> wrote:

>I had my ATI TV Wonder ( PCI ) working fine last week, using MMC 7.9. I
>tried to update to the MMC 9 and it wouldn't work or install correctly.
>
>Now I can't even get MMC 7.9 to work. I had to switch to Power VCR to view
>and record.
>
>Has anyone else had luck with MMC? Either version?
>

Try using the cat-uninstaller.exe from
http://www.ati.com/support/drivers/misc/catalystutils.html, Chuck.
Uninstall all Ati drivers and software first, then reboot and run the
uninstaller. Does a pretty good job of removing the stuff that the
driver/software uninstall routines _ought_ to.

patrickp

patrickp@5acoustibop.co.uk - take five to email me
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Chuck - same problem here. I can install 7.9, but when the TV setup wizard
runs, the drop down box which allows the selection of the type of broadcast
is empty, and then nothing much else works right. If you get things fixed,
Id love to know how!

Bob Almond

"Chuck" <sendmespam@volleyball.net> wrote in message
news:2gvm8pF77fg6U1@uni-berlin.de...
> I had my ATI TV Wonder ( PCI ) working fine last week, using MMC 7.9. I
> tried to update to the MMC 9 and it wouldn't work or install correctly.
>
> Now I can't even get MMC 7.9 to work. I had to switch to Power VCR to
view
> and record.
>
> Has anyone else had luck with MMC? Either version?
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

you guys should check the post from Ralph Hampton (19/05/2004 14:35, "AIW
9800SE TV tuner dead") for a possible solution ...
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Just spotted that. If anything, it seems to break it even more, as I now get
'can't start the TV device' error messages - but I'll persevere for a little
longer before going out to buy a Pinnacle USB2 external box...

Bob

"atwifa" <atwifa@'fsmail'.net> wrote in message
news:kqOdnX_GIOlFRTbdSa8jmw@karoo.co.uk...
> you guys should check the post from Ralph Hampton (19/05/2004 14:35, "AIW
> 9800SE TV tuner dead") for a possible solution ...
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hello,

On Wed, 19 May 2004 23:43:50 +0100, "Bob Almond" <revbob@fsmail.net>
wrote:

>Just spotted that. If anything, it seems to break it even more, as I now get
>'can't start the TV device' error messages - but I'll persevere for a little
>longer before going out to buy a Pinnacle USB2 external box...

Do yourself a favour and don't buy Pinnacle! There are other brands
that sell usb2 boxes with accompanying software that *functions*.
>
>Bob

Max M.
-------------------------------------------
>
>"atwifa" <atwifa@'fsmail'.net> wrote in message
>news:kqOdnX_GIOlFRTbdSa8jmw@karoo.co.uk...
>> you guys should check the post from Ralph Hampton (19/05/2004 14:35, "AIW
>> 9800SE TV tuner dead") for a possible solution ...
>>
>>
>
>