Audigy 2 Platinum ZS and Optical I/O Card II

nucleokinesis

Distinguished
Jul 24, 2004
3
0
18,510
I want to connect my Audigy ZS 2 to the Optical I/O card II so I can connect the optical input to the rear of my computer, rather than to the Platinum drive, since I have a computer with lidded drive bays. I went with the ZS Platinum rather than the Pro because it was more economical and I didn't like the Pro's breakout box. So, can I connect the Optical I/O card? Additionally, what does the white connector on the top of the card near the metal external bracket do?
 

umheint0

Distinguished
Feb 18, 2003
947
0
18,980
As long as the ZS2 has the correct expansion slot. That extra white connector is either an AUX IN or OUT port, so that you can hook up other devices inside the computer rather than routing cables into the line in on the outside (such as my ATI Radeon AIW, which uses the AUX OUT from my Radeon to my AUX IN on my sound card, instead of using messier external connectors).

umheint0's phat setup --> <A HREF="http://home.cc.umanitoba.ca/~umheint0/system.html" target="_new">http://home.cc.umanitoba.ca/~umheint0/system.html</A><--
 

nucleokinesis

Distinguished
Jul 24, 2004
3
0
18,510
Yes, I have a Radeon as well; I'm talking about the longer, 2 pins by 8 pins (or something like that) slot on the upper edge of the Audigy 2 card toward the rear, not the smaller 4-pin internal audio port. Do you have any ideas which the 'correct port' would be? The question is, is it the same one as the internal breakout drive uses?
 

umheint0

Distinguished
Feb 18, 2003
947
0
18,980
Yep, should be. If it fits, it works, if it doesn't fit it wasn't meant to go in there in the first place. Kind of like sex :p

umheint0's phat setup --> <A HREF="http://home.cc.umanitoba.ca/~umheint0/system.html" target="_new">http://home.cc.umanitoba.ca/~umheint0/system.html</A><--
 

nucleokinesis

Distinguished
Jul 24, 2004
3
0
18,510
Oh, well, I haven't purchased an Optical I/O yet (it's a $50 add-on) and want to make sure it will work and I'm using the correct ports. I want to know if it attaches to the upper port rather than the one used by my breakout.