Audio crackling only when downloading!

PearlChoco

Distinguished
Jun 25, 2006
7
0
18,510
0
Since I've installed my new audio speakers (AudioEngine A5+ powered speakers) I've been experiencing VERY loud crackling while downloading/uploading. It's really driving me crazy!!

1. I'm using a wired internet connection (utp cable); the crackling noise is ONLY when data transfer is happening over this cable. When I unplug the UTP cable, the crackling stops immediately.

2. When I use an usb wifi dongle (front usb port) instead of the wired connection, there is NO crackling.

3. My speakers are connected to my sound card (Sound Blaster Z PCIe) using a small 3,5mm stereo jack cable. The distance between the audio jack and the ethernet port (both back of my PC is about 10cm (4 inches). The crackling does NOT get louder when I move both cables closer to each other (it DOES get louder when download speed increases...)

4. Using motherboards soundchip (RealTek) instead of the SoundBlaster card doesn't work: still crackling.

5. There is NO crackling using my monitor speakers (over HDMI).

Using Windows 10, latest SoundBlaster drivers.

I have absolutely no idea what the cause is. Should I buy shielded utp cables? Any other help?

Thanks alot!!





Update!

1. I bought new, shielded UTP cables and 3,5mm stereo jack cables. Nothing worked, still the same crackling

2. But I finally found the real culprit: when I unplug BOTH my speaker's (AudioEngine A5+) power cable and my subwoofer's (AudioEngine S8) power cable, and plug them in another outlet using an extension cable, the crackling while downloading is gone! Amazingly, rerouting only the speaker's cable wasn't enough.

My power cables are all over the ground now, so I really like to put them back in the same power outlet, so.. is there any way to shield them or something like that?
 

ASK THE COMMUNITY