Question Audio drivers are simply messed up.

Aug 20, 2021
1
0
10
0
Hello all,

I've spent the best part of the last 3 days trying to fix this issue to no avail. I cannot for the life of me figure out what's wrong and I really just want to get this sorted before I buy anything I don't need.

I noticed that my first and new build had Realtek drivers missing and assumed that's why my headset wasn't working. So I downloaded the one's off of my motherboard manufacturer's site (I have an MSI X470 Gaming Plus Max) and it didn't fix anything. So I went through and troubleshooted and was told nothing was wrong. So I tried it out with my partner and she says that she could hear me clearly and that there wasn't a problem with my audio until we started playing a game together then she said she could hear the game audio as if she was playing the game herself. So I looked it up and it could have been down to a corrupted driver. So I redownloaded them and went offline as I installed them so that when I rebooted my system Windows Update could force any updates or anything that may have effected it and it worked, I did nothing different but it worked, my mic audio was loud and clear, my audio was clear and she couldn't hear my games anymore. So I was happy and pretty chuffed with myself as I fixed something on my own with a bit of help from online guides and forums.

Then last night, we tried again and my partner was saying that she could barely hear me, that I sounded really muffled and that I was just super quiet plus she could hear my audio again. So I assumed it was something to do with the drivers and did some research and didn't really find much that could help so I just did what I did the night before and reinstall the drivers except this time it didn't change anything. Now my headset only has the audio coming out of one ear and the mic gets 0% on Windows Mic test. I don't understand how anything could have broke as I look after my gear very well and so I can't see it breaking overnight while I slept.

I cannot for the life of me figure out where I'm going wrong or whether it's the system itself that's messing up but I just don't know where to go from here. My options are endless and I don't want to have to waste my money buying things that won't fix the problem as this wasn't exactly a cheap PC to build.

Any help is much appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS