Question Audio input cuts out every few seconds ?

juniorbaconator

Reputable
Jun 20, 2018
11
0
4,510
0
When recording audio from any source on my PC, the audio sounds fine for about two seconds, then drops out for one second, then sounds fine again for two seconds, and repeats this cycle consistently. I've tried a different microphone, a usb headset, and different audio inputs, with no luck. It happens with my soundcard and with my onboard audio, which makes me think it could be a software issue, but I'm not sure. The only thing I recently changed was moving my PC into a new case, but I don't know if that could be causing this issue.

Not sure if it helps but here's my specs:
CPU: AMD FX-8350
Mobo: ASRock 970A-G/3.1
GPU: MSi Radeon RX 570 8GB
PSU: EVGA 600 BQ
RAM: 16GB Patriot DDR3-1600

Thanks for the help, I'm happy to provide more info if necessary.
 
When recording audio from any source on my PC, the audio sounds fine for about two seconds, then drops out for one second, then sounds fine again for two seconds, and repeats this cycle consistently. I've tried a different microphone, a usb headset, and different audio inputs, with no luck. It happens with my soundcard and with my onboard audio, which makes me think it could be a software issue, but I'm not sure. The only thing I recently changed was moving my PC into a new case, but I don't know if that could be causing this issue.

Not sure if it helps but here's my specs:
CPU: AMD FX-8350
Mobo: ASRock 970A-G/3.1
GPU: MSi Radeon RX 570 8GB
PSU: EVGA 600 BQ
RAM: 16GB Patriot DDR3-1600

Thanks for the help, I'm happy to provide more info if necessary.
Tried to uninstall realtek driver using ddu? and test using microsoft driver instead?
 
Jul 9, 2021
10
3
15
0
Weird, this type of problem is usually a hardware issue. Have you tried checking the ports of the device where you plug in your mics?

Although you did mention that the in-and-outs of the audio were consistent, what are you using to pick up/record the audio? Did you hop on a zoom call? Record with an app? Etc?
 

juniorbaconator

Reputable
Jun 20, 2018
11
0
4,510
0
Weird, this type of problem is usually a hardware issue. Have you tried checking the ports of the device where you plug in your mics?

Although you did mention that the in-and-outs of the audio were consistent, what are you using to pick up/record the audio? Did you hop on a zoom call? Record with an app? Etc?
The issue only seems to happen in Discord and in Overwatch's voice chat (possibly a faulty driver they both use?). It sounds fine when recording with OBS studio and with Windows 10's built-in voice recorder. I'm going to test some more software and see what else has the issue.
 

ASK THE COMMUNITY

TRENDING THREADS