Question Audio issue and force restart while using XMP profile.

Jan 9, 2021
7
0
10
0
I have been having a problem where when I run an XMP profile while gaming, I will get strange crackling sounds in my sound and mic. It tends to happen more frequently when I am in a discord call as well. Any other application such as web browsing and videos do not cause any problems. Minutes after I get these audio problems my computer will force restart itself unless I close the application.

Specs:

Mobo: gigabyte b550 aorus pro ac
GPU: EVGA rtx 3060 ti xc
CPU: ryzen 5 3600
Memory: Gskill ripjaws 3600mhz cl18
PSU: Powerspec 650w
 
I have been having a problem where when I run an XMP profile while gaming, I will get strange crackling sounds in my sound and mic. It tends to happen more frequently when I am in a discord call as well. Any other application such as web browsing and videos do not cause any problems. Minutes after I get these audio problems my computer will force restart itself unless I close the application.

Specs:

Mobo: gigabyte b550 aorus pro ac
GPU: EVGA rtx 3060 ti xc
CPU: ryzen 5 3600
Memory: Gskill ripjaws 3600mhz cl18
PSU: Powerspec 650w
Did you try running memtest86 or even just testmem5 to see if your ram is stable with XMP settings?
 
Jan 9, 2021
7
0
10
0
Did you try running memtest86 or even just testmem5 to see if your ram is stable with XMP settings?
I have run memtest86 with both XMP on and off, and there were no problems. It seems to only happen when I am in a discord call, so it could be some problem with that. My memory is never maxed out. I did notice that when I looked at task manager while playing sea of thieves it said my GPU was loading to 90-100%. I don't believe this should happen in a game like sea of thieves with a 3060 ti. Is there anything I can do to fix this?
 

ASK THE COMMUNITY