Question Audio Issue: no audio from jacks, can't detect any microphones

Oct 19, 2019
2
0
10
0
(Copy/Pasted from r/techsupport because I got no replies there)

This will probably be kind of long because I've already tried a lot of stuff to no avail.

I built this PC (first time building my own) this past summer.
MOBO: Asrock B450M Pro4
CPU: AMD Ryzen 3 2200G
Windows 10 Home Under system info it says: "version 10.0.18362 Build 18362" Using Run ->winver it says version 1903 OS Build 18362.418

Main Problem: Unable to setup or use any microphone, jack or USB. Probably related problem: no audio from front or back jacks, only audio through usb.

Symptoms:

Since I built this computer I have been unable to get any audio out of the jacks, neither the front panel jacks or the motherboard jacks. I was able to work around this problem using a USB headset and a USB audio adapter (plugs into USB, has a headphone/speaker jack and microphone jack). But I recently started playing a game that uses voice communication and I discovered that I cannot get any microphone to work either. I have tried using a mic that plugs into jacks, tried the front panel jacks, motherboard jacks, and the jack on the USB audio adapter, no luck. I have tried the mic on the 2 USB Headsets, also no luck.

If I go to the Windows Voice Recorder App, it says "You need to setup a microphone in settings". When I go to sound settings (from right clicking volume button) it lists all of the mics under the input dropdown (Logitech USB headset, 3DSA USB Sound, Stereo Mix (Realtek Audio)) but I can't seem to use or activate them. Troubleshoot detects no problems, the "setup a microphone" option on the right sidebar just brings up a bing results page that is of no help.

I've tried uninstalling/reinstalling drivers of the headset and USB adapter, I don't think it's related to that. I also tried two different brand new headsets, both a USB and jack-style one, neither worked any differently, so it isn't likely that it's just a broken headset or mic.

I have also tried going to the motherboard support page, downloading and reinstalling the driver it gives me, a realtek driver. Sidenote: the motherboard download page says this of the audio driver: "This download contains only the driver package, the Realtek Audio Control will be downloaded via Microsoft store when an internet connection is available." I don't have any idea what this means.

I did a search in the Windows 10 "Microsoft Store" App for "Realtek", nothing came up. I checked the Realtek download page and there is nothing audio related there. Link: https://www.asrock.com/mb/AMD/B450M Pro4/index.asp#Download https://www.realtek.com/en/downloads
Here are the audio entries on device manager: View: https://imgur.com/a/QSISXjB

I'm really not sure what else to try at this point, let me know if there is any other info you need, and thanks in advance for the help!
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS

Latest posts