• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Audio issues HDMI out from GPU

May 19, 2020
1
0
10
0
Hey all,

I'm having a strange issue which I assume is coming from the GPU. Currently I have three outputs from my GPU: VGA going to a tablet monitor, DVI going to my main monitor, and HDMI going to a Smart TV as a secondary monitor and speakers. Occasionally on waking from sleep or rebooting I have no audio; sometimes switching the sound output in windows to something else then back resolves the issue, sometimes rebooting does, sometimes unplugging from the GPU does, but none of them always work. Sometimes I am getting audio that is roughly half the volume it should be for the settings and when this happens I will get the occasional quarter-second of "full" volume audio every few seconds or minutes.

I have tried replacing the HDMI cable, and I have experienced this problem across two TVs, so I think I am down to the computer being the source of the issue. GPU stats appear normal to me:

GPU: NVIDIA GeForce GTX 970CurrentMinMax
Avg. Temperature
60​
55​
66​
Core Clock
899 MHz​
506 MHz​
1113 MHz​
Memory
3505 MHz​
3505 MHz​
3505 MHz​
Fan Speed
0 RPM​
254 RPM​
1104 RPM​

OS Name Microsoft Windows 10 Home
Version 10.0.18363 Build 18363
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-V0PRQRF
System Manufacturer ASUS
System Model All Series
System Type x64-based PC
System SKU All
Processor Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz, 4001 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 2801, 2015-11-11
SMBIOS Version 2.8
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Product Z97-A
BaseBoard Version Rev 1.xx
Platform Role Desktop
Secure Boot State On
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "10.0.18362.752"
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 9.56 GB
Total Virtual Memory 18.4 GB
Available Virtual Memory 9.87 GB
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes

My last TV had issues with it's IO (the buttons didn't consistently work, and only one of the ports worked) so when issues appeared there I assumed it was the TV. I also had issues occasionally with that TV when waking from sleep there would be very loud screeching/buzzing (bad input) audio that would go away if I unplugged the HDMI and re-plugged it in. That hasn't happened with the new TV so could have been unrelated, or the new TV handles that bad input better as it is much newer.
 

ASK THE COMMUNITY

TRENDING THREADS