Question Audio issues

Jimbo01

Commendable
Sep 9, 2016
20
0
1,510
0
I connected my valve preamp (Douk Audio DZ) to a USB source on my PC. I connected, via RCA connectors, my amp (FX-AUDIO DAC X6) to the preamp. I then connected the amp to a pair of active speakers (Harman Kardon Soundsticks). I got no sound.

I swapped the preamp and the amp around and bingo I got sound.

I would prefer my original setup so the amp benefits from the preamp (I use the headphone jack on the amp)

Can anyone help?
 

hang-the-9

Titan
Moderator
I connected my valve preamp (Douk Audio DZ) to a USB source on my PC. I connected, via RCA connectors, my amp (FX-AUDIO DAC X6) to the preamp. I then connected the amp to a pair of active speakers (Harman Kardon Soundsticks). I got no sound.

I swapped the preamp and the amp around and bingo I got sound.

I would prefer my original setup so the amp benefits from the preamp (I use the headphone jack on the amp)

Can anyone help?
Something odd here, that pre-amp has no USB connections, what exactly are you connect the thing to? And why are you using the amp with powered speakers" ? Does not work that way. You can connect the pre-amp to the speakers, but there is no need for the second amp to be there, the speakers have an amp inside them already.
 
Reactions: Mandark
As ^they say, you don't want to be double-AMPing it.

To use the Amp's headphone jack, just use the Amp as a headphone amplifier. So use a pair of Y-Cable from Preamp to amp AND Speakers, one Out, two Ins. Leave the speakers output of the amplifier unconnected.
 

ASK THE COMMUNITY