Question Audio Jacks Not Working, and Audio Drivers Won't Install Properly

Dec 26, 2021
9
0
10
0
I have a Gigabyte B450M DS3H, recently I noticed that all the audio jacks both on the front panel and on the back of the motherboard don't work. I also noticed that any mention of Realtek devices don't exist in the sounds menu and in Device Manager. I've tried reinstalling realtek drivers several times using different ones ,as well as using DDU to fully uninstall each driver each time and none seem to work. I'm not sure exactly when this started since I've been using a USB sound card this whole time and I've only found the issue after trying to use the audio jacks again.
 
I have a Gigabyte B450M DS3H, recently I noticed that all the audio jacks both on the front panel and on the back of the motherboard don't work. I also noticed that any mention of Realtek devices don't exist in the sounds menu and in Device Manager. I've tried reinstalling realtek drivers several times using different ones ,as well as using DDU to fully uninstall each driver each time and none seem to work. I'm not sure exactly when this started since I've been using a USB sound card this whole time and I've only found the issue after trying to use the audio jacks again.
Check BIOS to make sure that Realtek controller is enabled.
 
Dec 26, 2021
9
0
10
0
I would try installing the audio drivers that came with the motherboard. Don’t download anything but what came with the motherboard
That's actually the first thing I've tried, sadly it didn't work, I've tried older and newer ones from the manufacturer's website as well, but none of them worked unfortunately.
 
Dec 26, 2021
9
0
10
0
Do they work from safe mode
I'm assuming you mean the audio drivers? They don't work in safe mode either. It seems that the OS can't detect the onboard soundcard or something because the only thing that shows up in device manager under sound controllers is my monitor because of hdmi, and my usb webcam's microphone
 

ASK THE COMMUNITY

TRENDING THREADS