Audio Not Coming From PC

Nov 7, 2018
2
0
10
0
Here are all the details:

Motherboard: Gigabyte X470 Aorus Gaming 7

1) The front and back audio jacks have not been playing any audio.
2) This started since I reset my PC and installed a new AIO
3) I re-installed windows 10 and reset many times (3 to be precise) and still the problem exists.
4) The PC detects that I actually plugged in adn plugged out the headphones from both the front and back audio jacks.
5) A song when played, the audio mixer receives output but does not play that to me.
6) I tried changing defaults, re-installing new REALTEK drivers and also uninstalled them but the same happens even when played through Microsoft default audio drivers. I even tried installing Razer audio drivers but no output.
7) All I hear are some kind of clicky noises when I try to mute and un-mute my earphones or headphones.
8) I even installed motherboard audio drivers from this website (https://www.gigabyte.com/Motherboard/X470-AORUS-GAMING-7-WIFI-rev-10?fbclid=IwAR30W5aak74vXNna5DeefEUvV71KTWJ8gFb5XSJ3uNmQ067caKWPZwAP6Y0#support-dl-driver) I tried all of them but none of them seem to solve my issue.
9) Troubleshooting my issue doesn't solve it. I even tried setting defaults and stuff.

So, is my motherboard at fault here or it's the corrupted drivers or broken audio jacks (highly unlikely according to me as it cannot happen to both front and back audio jacks at once) ?

Here are all the screenshots. Please help me solve this problem.

https://drive.google.com/open?id=1oI4gI6ul4X7LqKE6laiRFG6waRkx9yxH
 

Lutfij

Titan
Moderator
Make sure you're on the latest BIOS update for your motherboard. Did you recreate your bootable installer using Windows Media Creation Tools prior to reinstalling the OS? See if downloading and installing the Realtek Audio Console from Microsoft's app store allows you to regain audio functionality.

What is your audio equipment and how were they connected previously?
 
Nov 7, 2018
2
0
10
0


Yes, I've installed the latest BIOS update and no I don't have the bootable OS with me. I searched the Windows App Store...I couldn't find an app called Realtek Audio Console.

I don't have any kind of audio setup. All I have are my headphones (Audio Technica ATH-M50x). Both my headphones and earphones work on all other devices. My PC just doesn't output any sound through these devices.
 

ASK THE COMMUNITY

TRENDING THREADS