• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

[SOLVED] Audio Problems

lewishigh

Prominent
Oct 18, 2018
2
0
510
0
HyperX Cloud2 USB Headset:

So, since the other day the audio through my headset has not been working and i cant figure out why. I've tried everything i can think of to try and fix it. I've tried it in another device (the headset works), I've uninstalled the drivers and reinstalled them (didn't work), I've plugged the headset directly into my computers audio jack on the front (this works) which made me think it was the USB port it was plugged into, so i switched my headset to the USB port i use for my mouse and it still didn't work but my mouse did so i assumed it wasn't the port that was the problem (i also tried all other USB ports on my computer and it still didn't work). Through the audio troubleshooting there is an option to play a sound through my headset to test it, this works and i can hear the sound so i am really confused as to why i cant hear it anywhere else (YouTube, Discord, Netflix etc...). Through control panel to my headset it tells me No Jack Information Available, im not sure what this means but could be useful i guess,

I've tried countless things I've found online and nothing has worked. Leaving it plugged directly into my Headphone jack into my computer isn't an option for multiple reasons and i really need this fixed.

Could really do with some help figuring this one out, cheers.
 

hang-the-9

Titan
Moderator
Did you check what your default audio output is in the sound options? Does this happen when you boot the computer with the headset connected or after you have it turned on and you plug it in.

Keep in mind when you connect a USB device for audio, it actually creates a new sound card connection using that, it does not use the computer audio anymore, so the default has to be changed to the USB audio.
 

hang-the-9

Titan
Moderator
Did you check what your default audio output is in the sound options? Does this happen when you boot the computer with the headset connected or after you have it turned on and you plug it in.

Keep in mind when you connect a USB device for audio, it actually creates a new sound card connection using that, it does not use the computer audio anymore, so the default has to be changed to the USB audio.
 

ASK THE COMMUNITY

TRENDING THREADS