Question Audio Randomly Resets/Drops out ?

Feb 1, 2021
2
0
10
0
I have this PC for a while now /2 years/ and this issue has been going for at least 1 year, but i did my best to ignore it until now.

The situation is as follows - in random intervals, usually between 1 and 3 hours, my PC would freeze for 2-3 secs, make the booting fan sound /no beeps, just booting sound/ and then drop my audio. I use an external audio card, so then I have to unplug and plug the audio interface to make it work again. It is quite annoying as it hinders my audio processing work

This issue is hard to replicate at will so i haven't submitted a proper bug reproduction, please let me know if you have any idea how to solve this - I'm assuming it's a MB issue as the card is working perfectly fine on other devices.

The micro freeze + drop also hpapens at similar intervals without the audio card plugged in, but then i'm just prompted by realtek to say whether i plugged headphones or speakers in the pc.

I already reinstalled and updated all possible drivers

Motherboard is Asus Prime b360 plus
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We're going to need more information, considering that this is a thread of troubleshooting nature. Please list your full system's specs.

Include the make and model of the audio interface and the age of your PSU(apart from it's make and model). Can you check and see which version of BIOS you have on your motherboard at the time of writing and which OS version you're on as well?

This, to me looks like a driver issue or an OS issue or both bundled together.
 
Feb 1, 2021
2
0
10
0
AMD RX 580 Sapphire Nitro +
ASUS Prime B360 Plus
Intel I7 8700
Windows 10
Seagate Barracuda 1 TB
Sony SSD 2 X 512
Samsung EVO 970 SSD 256GB
Seasonic Focus plus 650w gold
 

ASK THE COMMUNITY

TRENDING THREADS