Question Audio skipping ahead of videos

Feb 1, 2021
2
0
10
0
Hey everyone! I recently acquired a pair of Philips SHP9500 and V-Moda boom pro microphone. Although they sound great, I've been having a big problem and that is that the audio in my computer is skipping ahead of the video on youtube, netflix or in a video files. It doesn't happen when palying video games, however.

I've tried updating both my video and audio drivers (At least I think I did this correctly) and that didn't fix it. Also, the videos don't start immediately delayed - It's something progressive with no visible video or audio stutter. I've also tried using the headphone cable, which didn't help. I am currently wondering if this is a hardware issue or a software issue. The weirdest part is it doesn't hapen in all video tasks, it's mostly broswer streaming and video files. But as I mentioned not in games. I'm Running Windows 10 Pro 18363.1316
Any clues on how to fix this?
 

hang-the-9

Titan
Moderator
This issue only happens when you are using the headphones? That would be odd but would point to an issue with the audio card. Is your network stable and fast enough for the video streaming? Did you try in different web browsers?
 
Feb 1, 2021
2
0
10
0
This issue only happens when you are using the headphones? That would be odd but would point to an issue with the audio card. Is your network stable and fast enough for the video streaming? Did you try in different web browsers?
Yes, only with headphones. I've considered the soundboard issue, but I don't have any real way to test it. Although I haven't tried in different browsers, since the problem also occurs in video files, I'd say it won't do anything (I'll still try). What is very weird is that it doesn't happen with video games specifically. As for the network, yes, it's fast enough - 250mbps, but again also happens with video files.

Edit - I'm going to try with AirPods and see if the problem persists.
 

ASK THE COMMUNITY

TRENDING THREADS